[SOLVED] System No Longer Boots/Displays

Gam3r01

Titan
Moderator
So after my move back home my system (see full specs in sig) no longer boots. It processes through the various boot codes, hangs on code b2, then provides two short beeps while displaying code 9C, and continues with the boot. At which point I have no display or any response from the system.

I have tried:
All RAM configs (single stick, different slots, etc)
With and without GPU
Different monitors/cables
Swapping the dual BIOS switch on motherboard

The manual does not list 2 short beeps as a beep code, so no information is present there. Code b2 is IMC initialization, so if I had to guess its either the RAM (unlikely that both sticks died), the motherboard, or the processor.

EDIT: The two beeps appear to just be an indication that I have two USB devices plugged in, and not an actual post code.
 

Barty1884

Titan
Moderator
Shouldn't be necessary, given you've used the dual BIOS switch, but I assume you've cleared the CMOS to rule it out?

9C and the beeps is just a USB detect and shouldn't be a problem, but I assume you've removed USB devices to rule them out too?

While the Z370 FTW doesn't list beep codes that I can see, it is an AMI BIOS, right? In which case, 2 beeps is usually memory related. Chances of both DIMMs failing (or either DIMM failing, really) is slim.
Perhaps reseat the CPU etc..... maybe you had a very, very slightly bent socket pin that has somehow shifted in transit to the point it's not functional?

Really, really strange problem though..
 

Barty1884

Titan
Moderator
Yeah, 62 gets interesting then.

I'd strip the system down to the basics, CPU/MB/RAM/PSU and see how your fare. IIRC, I've seen chipset post codes be actually chipset related and devices connected via the chipsets PCIe lanes.
 

ASK THE COMMUNITY

TRENDING THREADS