Question System not booting with 2 ram sticks, only 1

Aug 23, 2019
2
0
10
0
Hey everyone,

I know this is a very common question, but I can't seem to find an answer, and I would like to hopefully avoid a new purchase.

So, here's the story:
Recently, I had some PSU issues. While trying to diagnose the problem, I did a bunch of resets of the mobo, CMOS, settings, etc. After I learned it's the PSU, I got a new one and the PC works fine, except that it won't boot with 2 RAM sticks anymore. This is not an upgrade, I had the same sticks before. It either restarts when it gets to the MEMOK light, or just gets stuck at that part, but either way, it doesn't POST.

So, here's what I've tried:
  1. Tried only stick A and only stick B in A1 and B1 slots each - they work
  2. Tried A1-B1 and A2-B2 combinations - they don't work
  3. Reset cmos - didn't help
  4. Default mobo settings - didn't help
  5. Changed a bunch of mobo settings - didn't help
  6. I don't have XMP profile available
  7. Memtest both sticks - no errors
The interesting thing is that if I load them in A1 A2, they boot as single channel 16gb but with 799 mhz.

Any ideas?

Build:
Kingston 8gb 1600 mhz DDR3 x2
Intel i7-4770
Gryphon Z87
nvidia 2gb gtx 760

Sticks:
https://1drv.ms/u/s!AhuYUU4sBrZvkN4UYMT0fca7C1yCNw

Speccy with two sticks in A1 and A2 slots:
https://1drv.ms/u/s!AhuYUU4sBrZvkN4SpifZa8Iey2kweg
 
Such symptoms can be the result of a bent cpu socket pin.
But, since all was ok before, I would not remove the cpu to check.
Damaging the pins is very easy to do.

I think the problem is because the two sticks do not look like they are from the same kit.
The part numbers are different.
Ram must be matched to insure proper operation.
I can't tell you why it all worked before.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS