Question System Not Working

Aug 12, 2022
11
0
10
0
I recently built a computer with a AMD RTX 6500 GPU. The computer was working fine and was able to run many games. However the cpu was getting too heated, so I had to replace the cpu fan. While doing this I took out the ram, and gpu. When I launched the computer again it was very slow, and could not start many programs previously installed. I tried running a UserBenchmarkTest, however it kept on crashing when checking out the GPU. Many apps that I try and run say not responding, and whenever I run GPU tests it always stops responding. Can someone please help me with this?
 
Aug 12, 2022
11
0
10
0
View: https://imgur.com/a/2SxK6ux

That image has the specs
The psu is Corsair VS Series VS500 80 PLUS Certified Non-Modular ATX Power Suply
I tried resetting my entire computer and reinstalled windows to make sure it wasnt a problem with windows. I also tried replacing the graphics card with another replacement from amazon, however it did not fix the problem. Whenever I launch games, I cannot see the game in a new window. However on task manager it says the game is running. I try closing out the game, but task manager becomes very glitchy and says not responding. I tried doing a test called UserBenchmarkTest, and it always says not responding during the gpu testing, even after the new gpu. 1 week ago before I replaced my cpu fan, these games and UserBenchmarkTest was working normal. What should I do?
 

Vic 40

Titan
Ambassador
Hello i'm here ....

Try and reseat ram and gpu again. Make sure that in the bios pcie speed is set to a fixed 4.0.

How btw does it work without the RX 6500 XT? Take it out and use the integrated gpu.
 

ASK THE COMMUNITY