System Restore after Shutdown

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

After my computer, using Win XP Home, has been shutdown, by way of normal
shutdown, when I start up the next morning I get a screen that ask if I want
to start in "Safe Mode", "Safe Mode with net support", another option, and
"Start Normal". Why am I getting this screen and how do I stop it.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

Does the system attempt to come up, reboot itself and then stop on this
screen?

Go into system properties (winkey-pause or control panel->system). Go to the
advanced tab, hit the bottom settings button (in the area marked startup and
recovery). On the following properties sheet, uncheck the option to
automatically restart in the system failure options area. In the system
startup area hit the edit button. Copy and paste the contents back here. Do
*NOT* save any changes you either intentionally or accidentally make;
changing anything here wrong will put you in a world of hurt.

--
Walter Clayton - MS MVP(WinXP)
Associate Expert
http://www.microsoft.com/windowsxp/expertzone
Any technology distinguishable from magic is insufficiently advanced.
http://www.dts-l.org
http://support.microsoft.com/servicedesks/fileversion/default.asp|


"Craig South" <Craig South@discussions.microsoft.com> wrote in message
news:2699C359-C83E-4F13-8A8D-85906C62B2D3@microsoft.com...
> After my computer, using Win XP Home, has been shutdown, by way of normal
> shutdown, when I start up the next morning I get a screen that ask if I
> want
> to start in "Safe Mode", "Safe Mode with net support", another option, and
> "Start Normal". Why am I getting this screen and how do I stop it.
 

Craig

Distinguished
Apr 5, 2004
532
0
18,980
0
Archived from groups: microsoft.public.windowsxp.basics (More info?)

Yes


>-----Original Message-----
>Does the system attempt to come up, reboot itself and
then stop on this
>screen?
>
>Go into system properties (winkey-pause or control panel-
>system). Go to the
>advanced tab, hit the bottom settings button (in the area
marked startup and
>recovery). On the following properties sheet, uncheck the
option to
>automatically restart in the system failure options area.
In the system
>startup area hit the edit button. Copy and paste the
contents back here. Do
>*NOT* save any changes you either intentionally or
accidentally make;
>changing anything here wrong will put you in a world of
hurt.
>
>--
>Walter Clayton - MS MVP(WinXP)
>Associate Expert
>http://www.microsoft.com/windowsxp/expertzone
>Any technology distinguishable from magic is
insufficiently advanced.
>http://www.dts-l.org
>http://support.microsoft.com/servicedesks/fileversion/defa
ult.asp|
>
>
>"Craig South" <Craig South@discussions.microsoft.com>
wrote in message
>news:2699C359-C83E-4F13-8A8D-85906C62B2D3@microsoft.com...
>> After my computer, using Win XP Home, has been
shutdown, by way of normal
>> shutdown, when I start up the next morning I get a
screen that ask if I
>> want
>> to start in "Safe Mode", "Safe Mode with net support",
another option, and
>> "Start Normal". Why am I getting this screen and how
do I stop it.
>
>.
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

OK. You need to disable the automatic reboot on failure. I have to see what
the error message is that's being thrown. Report it back here verbatim.

--
Walter Clayton - MS MVP(WinXP)
Associate Expert
http://www.microsoft.com/windowsxp/expertzone
Any technology distinguishable from magic is insufficiently advanced.
http://www.dts-l.org
http://support.microsoft.com/servicedesks/fileversion/default.asp|


"Craig" <anonymous@discussions.microsoft.com> wrote in message
news:1a6901c47c1b$c8ae3dc0$a501280a@phx.gbl...
> Yes
>
>
>>-----Original Message-----
>>Does the system attempt to come up, reboot itself and
> then stop on this
>>screen?
>>
>>Go into system properties (winkey-pause or control panel-
>>system). Go to the
>>advanced tab, hit the bottom settings button (in the area
> marked startup and
>>recovery). On the following properties sheet, uncheck the
> option to
>>automatically restart in the system failure options area.
> In the system
>>startup area hit the edit button. Copy and paste the
> contents back here. Do
>>*NOT* save any changes you either intentionally or
> accidentally make;
>>changing anything here wrong will put you in a world of
> hurt.
>>
>>--
>>Walter Clayton - MS MVP(WinXP)
>>Associate Expert
>>http://www.microsoft.com/windowsxp/expertzone
>>Any technology distinguishable from magic is
> insufficiently advanced.
>>http://www.dts-l.org
>>http://support.microsoft.com/servicedesks/fileversion/defa
> ult.asp|
>>
>>
>>"Craig South" <Craig South@discussions.microsoft.com>
> wrote in message
>>news:2699C359-C83E-4F13-8A8D-85906C62B2D3@microsoft.com...
>>> After my computer, using Win XP Home, has been
> shutdown, by way of normal
>>> shutdown, when I start up the next morning I get a
> screen that ask if I
>>> want
>>> to start in "Safe Mode", "Safe Mode with net support",
> another option, and
>>> "Start Normal". Why am I getting this screen and how
> do I stop it.
>>
>>.
>>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

When I tried to boot the computer tonight to disable auto-restart I could not
get the computer to boot, even in Safe Mode. When I looked at the Error Log
on the computer the following messages were given.

I received 2 Error messages from the Error Log:

Disk - The driver detected a controller error on \Device\harddisk0\D.
&
attapi - A parity error was detected on \Device\Ide\IdePort0.





"Walter Clayton" wrote:

> OK. You need to disable the automatic reboot on failure. I have to see what
> the error message is that's being thrown. Report it back here verbatim.
>
> --
> Walter Clayton - MS MVP(WinXP)
> Associate Expert
> http://www.microsoft.com/windowsxp/expertzone
> Any technology distinguishable from magic is insufficiently advanced.
> http://www.dts-l.org
> http://support.microsoft.com/servicedesks/fileversion/default.asp|
>
>
> "Craig" <anonymous@discussions.microsoft.com> wrote in message
> news:1a6901c47c1b$c8ae3dc0$a501280a@phx.gbl...
> > Yes
> >
> >
> >>-----Original Message-----
> >>Does the system attempt to come up, reboot itself and
> > then stop on this
> >>screen?
> >>
> >>Go into system properties (winkey-pause or control panel-
> >>system). Go to the
> >>advanced tab, hit the bottom settings button (in the area
> > marked startup and
> >>recovery). On the following properties sheet, uncheck the
> > option to
> >>automatically restart in the system failure options area.
> > In the system
> >>startup area hit the edit button. Copy and paste the
> > contents back here. Do
> >>*NOT* save any changes you either intentionally or
> > accidentally make;
> >>changing anything here wrong will put you in a world of
> > hurt.
> >>
> >>--
> >>Walter Clayton - MS MVP(WinXP)
> >>Associate Expert
> >>http://www.microsoft.com/windowsxp/expertzone
> >>Any technology distinguishable from magic is
> > insufficiently advanced.
> >>http://www.dts-l.org
> >>http://support.microsoft.com/servicedesks/fileversion/defa
> > ult.asp|
> >>
> >>
> >>"Craig South" <Craig South@discussions.microsoft.com>
> > wrote in message
> >>news:2699C359-C83E-4F13-8A8D-85906C62B2D3@microsoft.com...
> >>> After my computer, using Win XP Home, has been
> > shutdown, by way of normal
> >>> shutdown, when I start up the next morning I get a
> > screen that ask if I
> >>> want
> >>> to start in "Safe Mode", "Safe Mode with net support",
> > another option, and
> >>> "Start Normal". Why am I getting this screen and how
> > do I stop it.
> >>
> >>.
> >>
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

That's not good. :-/

You're machine is throwing a serious hardware hit. If it's currently down (I
assume you're posting from a different machine since you said you couldn't
not come up even in safe mode), then how you proceed depends on whether or
not the machine is under warranty or if you're comfortable with working with
hardware yourself. If it's under warranty, get it in for warranty repair. If
you're not comfortable with diving inside the guts of the machine, find some
one that won't charge you an arm and leg. It's possible you simply have a
loose cable, but the hardware's going to have to be checked regardless.

--
Walter Clayton - MS MVP(WinXP)
Associate Expert
http://www.microsoft.com/windowsxp/expertzone
Any technology distinguishable from magic is insufficiently advanced.
http://www.dts-l.org
http://support.microsoft.com/servicedesks/fileversion/default.asp|


"Craig_South" <Craig_South@discussions.microsoft.com> wrote in message
news:E7D99C92-82F7-4A00-9A7E-C1DAB60B626F@microsoft.com...
> When I tried to boot the computer tonight to disable auto-restart I could
> not
> get the computer to boot, even in Safe Mode. When I looked at the Error
> Log
> on the computer the following messages were given.
>
> I received 2 Error messages from the Error Log:
>
> Disk - The driver detected a controller error on \Device\harddisk0\D.
> &
> attapi - A parity error was detected on \Device\Ide\IdePort0.
>
>
>
>
>
> "Walter Clayton" wrote:
>
>> OK. You need to disable the automatic reboot on failure. I have to see
>> what
>> the error message is that's being thrown. Report it back here verbatim.
>>
>> --
>> Walter Clayton - MS MVP(WinXP)
>> Associate Expert
>> http://www.microsoft.com/windowsxp/expertzone
>> Any technology distinguishable from magic is insufficiently advanced.
>> http://www.dts-l.org
>> http://support.microsoft.com/servicedesks/fileversion/default.asp|
>>
>>
>> "Craig" <anonymous@discussions.microsoft.com> wrote in message
>> news:1a6901c47c1b$c8ae3dc0$a501280a@phx.gbl...
>> > Yes
>> >
>> >
>> >>-----Original Message-----
>> >>Does the system attempt to come up, reboot itself and
>> > then stop on this
>> >>screen?
>> >>
>> >>Go into system properties (winkey-pause or control panel-
>> >>system). Go to the
>> >>advanced tab, hit the bottom settings button (in the area
>> > marked startup and
>> >>recovery). On the following properties sheet, uncheck the
>> > option to
>> >>automatically restart in the system failure options area.
>> > In the system
>> >>startup area hit the edit button. Copy and paste the
>> > contents back here. Do
>> >>*NOT* save any changes you either intentionally or
>> > accidentally make;
>> >>changing anything here wrong will put you in a world of
>> > hurt.
>> >>
>> >>--
>> >>Walter Clayton - MS MVP(WinXP)
>> >>Associate Expert
>> >>http://www.microsoft.com/windowsxp/expertzone
>> >>Any technology distinguishable from magic is
>> > insufficiently advanced.
>> >>http://www.dts-l.org
>> >>http://support.microsoft.com/servicedesks/fileversion/defa
>> > ult.asp|
>> >>
>> >>
>> >>"Craig South" <Craig South@discussions.microsoft.com>
>> > wrote in message
>> >>news:2699C359-C83E-4F13-8A8D-85906C62B2D3@microsoft.com...
>> >>> After my computer, using Win XP Home, has been
>> > shutdown, by way of normal
>> >>> shutdown, when I start up the next morning I get a
>> > screen that ask if I
>> >>> want
>> >>> to start in "Safe Mode", "Safe Mode with net support",
>> > another option, and
>> >>> "Start Normal". Why am I getting this screen and how
>> > do I stop it.
>> >>
>> >>.
>> >>
>>
>>
 

Craig

Distinguished
Apr 5, 2004
532
0
18,980
0
Archived from groups: microsoft.public.windowsxp.basics (More info?)

Thank you,
You have just confirmed what I expected. The minute I saw
the error messages I knew it was bad and have not been
into the machine yet. The computer was built by a Co.
that I do not consider reputable and is still under
warranty or should be. I will check with my Co. owner to
see how he would like me to proceed and yes we have
stopped using this Co. since I was hired. I do not have a
problem going in, I am A+ certified. Thank you again.




>-----Original Message-----
>That's not good. :-/
>
>You're machine is throwing a serious hardware hit. If
it's currently down (I
>assume you're posting from a different machine since you
said you couldn't
>not come up even in safe mode), then how you proceed
depends on whether or
>not the machine is under warranty or if you're
comfortable with working with
>hardware yourself. If it's under warranty, get it in for
warranty repair. If
>you're not comfortable with diving inside the guts of the
machine, find some
>one that won't charge you an arm and leg. It's possible
you simply have a
>loose cable, but the hardware's going to have to be
checked regardless.
>
>--
>Walter Clayton - MS MVP(WinXP)
>Associate Expert
>http://www.microsoft.com/windowsxp/expertzone
>Any technology distinguishable from magic is
insufficiently advanced.
>http://www.dts-l.org
>http://support.microsoft.com/servicedesks/fileversion/defa
ult.asp|
>
>
>"Craig_South" <Craig_South@discussions.microsoft.com>
wrote in message
>news:E7D99C92-82F7-4A00-9A7E-C1DAB60B626F@microsoft.com...
>> When I tried to boot the computer tonight to disable
auto-restart I could
>> not
>> get the computer to boot, even in Safe Mode. When I
looked at the Error
>> Log
>> on the computer the following messages were given.
>>
>> I received 2 Error messages from the Error Log:
>>
>> Disk - The driver detected a controller error on
\Device\harddisk0\D.
>> &
>> attapi - A parity error was detected on
\Device\Ide\IdePort0.
>>
>>
>>
>>
>>
>> "Walter Clayton" wrote:
>>
>>> OK. You need to disable the automatic reboot on
failure. I have to see
>>> what
>>> the error message is that's being thrown. Report it
back here verbatim.
>>>
>>> --
>>> Walter Clayton - MS MVP(WinXP)
>>> Associate Expert
>>> http://www.microsoft.com/windowsxp/expertzone
>>> Any technology distinguishable from magic is
insufficiently advanced.
>>> http://www.dts-l.org
>>>
http://support.microsoft.com/servicedesks/fileversion/defau
lt.asp|
>>>
>>>
>>> "Craig" <anonymous@discussions.microsoft.com> wrote in
message
>>> news:1a6901c47c1b$c8ae3dc0$a501280a@phx.gbl...
>>> > Yes
>>> >
>>> >
>>> >>-----Original Message-----
>>> >>Does the system attempt to come up, reboot itself and
>>> > then stop on this
>>> >>screen?
>>> >>
>>> >>Go into system properties (winkey-pause or control
panel-
>>> >>system). Go to the
>>> >>advanced tab, hit the bottom settings button (in the
area
>>> > marked startup and
>>> >>recovery). On the following properties sheet,
uncheck the
>>> > option to
>>> >>automatically restart in the system failure options
area.
>>> > In the system
>>> >>startup area hit the edit button. Copy and paste the
>>> > contents back here. Do
>>> >>*NOT* save any changes you either intentionally or
>>> > accidentally make;
>>> >>changing anything here wrong will put you in a world
of
>>> > hurt.
>>> >>
>>> >>--
>>> >>Walter Clayton - MS MVP(WinXP)
>>> >>Associate Expert
>>> >>http://www.microsoft.com/windowsxp/expertzone
>>> >>Any technology distinguishable from magic is
>>> > insufficiently advanced.
>>> >>http://www.dts-l.org
>>>
>>http://support.microsoft.com/servicedesks/fileversion/def
a
>>> > ult.asp|
>>> >>
>>> >>
>>> >>"Craig South" <Craig South@discussions.microsoft.com>
>>> > wrote in message
>>> >>news:2699C359-C83E-4F13-8A8D-
85906C62B2D3@microsoft.com...
>>> >>> After my computer, using Win XP Home, has been
>>> > shutdown, by way of normal
>>> >>> shutdown, when I start up the next morning I get a
>>> > screen that ask if I
>>> >>> want
>>> >>> to start in "Safe Mode", "Safe Mode with net
support",
>>> > another option, and
>>> >>> "Start Normal". Why am I getting this screen and
how
>>> > do I stop it.
>>> >>
>>> >>.
>>> >>
>>>
>>>
>
>.
>
 

Similar threads


ASK THE COMMUNITY