System restore - not regularly running

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Sometime late in September (I have just noticed) System Restore
stopped doing its daily saves. I have read as much of the
documentation as I can. Task scheduler is running. The 'normal'
System Restore entries are in the registry. If, in Task Scheduler, I
ask to see hidden tasks, there's nothing there (though I don't know if
there should be anything there). The System Restore Service is
running and set to start automatically.

Does anyone have any idea what could be going on? It seems unlikely
this system hasn't been idle since September. I certainly have enough
free hard drive space. A manual save yesterday seemed to work fine.

Geoff Fox
 

map

Distinguished
Apr 6, 2004
783
0
18,980
Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

"Geoff Fox" wrote:

> Sometime late in September (I have just noticed) System Restore
> stopped doing its daily saves. I have read as much of the
> documentation as I can. Task scheduler is running. The 'normal'
> System Restore entries are in the registry. If, in Task Scheduler, I
> ask to see hidden tasks, there's nothing there (though I don't know if
> there should be anything there). The System Restore Service is
> running and set to start automatically.
>
> Does anyone have any idea what could be going on? It seems unlikely
> this system hasn't been idle since September. I certainly have enough
> free hard drive space. A manual save yesterday seemed to work fine.
>
> Geoff Fox
>

Have you tried shutting off S/R rebooting and then turning S/R back on?
It might help.
Near the bottom of this page are more tips for troubleshooting S/R.
http://www.kellys-korner-xp.com/xp_s.htm