system seems to have a problem?

Oct 27, 2018
4
0
10
0
i bought a new coolermaster masterliquid lite 120, and installed it - only there's a problem? i can get the system to boot but it will only run with one stick of RAM in the 4th dimm slot. i have a msi b150m mortar motherboard which supports overclocking [my reason for buying this cpu cooler], but i am not happy running just one stick of RAM. what have i done wrong? it's up and running now but i want it to have 8 gb of RAM not just 4. is there something i missed? let me know - details to follow.

intel i3 [7th gen] processor [7700]
2x4 gb hyperfury DDR4 RAM
msi b150m mortar motherboard
coolermaster masterliquid lite 120 cooler
3x 500gb HDD [toshiba, western digital and a seagate]
soundblaster audigy soundcard
asus gforce 710 - sl [2gb] videocard
a widescreen tv for a monitor [why not?]
stock [dell] dvd/cd drive.

just so you know, it's the 2nd dimm slot that's causing the problem. when i remove the RAM to short the system - the computer boots and runs. but, like i said, i want 8 gb of RAM not just 4 - so what have i done wrong? let me know.
 
Oct 27, 2018
4
0
10
0
sorry, putting the one working stick of RAM in the 3rd dimm slot doesn't work. and yes, i did remove the 2nd stick of RAM while the system was running to see what would happen?; but yes, when i do this it seems to boot[?].
 
Oct 27, 2018
4
0
10
0
i am currently running my system with one stick of RAM in the 4th dimm slot. it boots, runs and performs! but when i add another stick of RAM anywhere - it won't boot? what have i got wrong? there are 4 dimm sluts. the manual tells me to add the first stick of RAM in the 2nd dimm slot, the second in the 4th - the third in the 1st and the last one in the 3rd. i have done so in the past before adding this cooler - and it worked fine. so, it's up for a solution. let me know what your thoughts are!
 
Oct 27, 2018
4
0
10
0
after much messing about with my machine, i have placed the 2nd stick of RAM in the 3rd dimm. now it boots fine, and according to the task manager - there is 8 gigs of RAM now showing in the memory profile. so there you go - it works. glad i got this sorted - and it only took me 3 days!
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS