System Sleep State

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

My BIOS is set to "deep sleep" S-3 mode which has always worked until
recently. I have Intel's latest Motherboard and latest drivers installed.
It only goes into the "low sleep" S-1 mode. I tried updating Nvidia and MSI
graphics drivers, no change. I can't think of anything I did recently, other
than upgrade DirectX, but I doubt that would have anything to do with it.
Any ideas?
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Make sure Hibernation is enabled. Start-Control Panel-Power Options.

-----
Nathan McNulty

soundsgood2me wrote:
> My BIOS is set to "deep sleep" S-3 mode which has always worked until
> recently. I have Intel's latest Motherboard and latest drivers installed.
> It only goes into the "low sleep" S-1 mode. I tried updating Nvidia and MSI
> graphics drivers, no change. I can't think of anything I did recently, other
> than upgrade DirectX, but I doubt that would have anything to do with it.
> Any ideas?