System Stability Issues


Apr 27, 2012
Hi everyone. I have a new rig that I built under the direction of someone else. It was my first computer that didn't come out of box, and there seems to be a few stability issues. I don't have access to the person who helped me build it any more, so I'm hoping you guys can help me out.

Basically, what happens is that it will occasionally load slow, hang up on stupid things, or have trouble handling some graphics things. It also has some issues reading any of the donut discs. Since this isn't a prebuild, I wanted to see if there was something I could do to try and fix up some of these issues. Below is my hardware and system specs (pulled from steam mainly, notes added with //). Please ask questions if I miss something, and I'll try to answer as best I can. Hopefully you fine folks will be able to help me out!

Processor Information:
Vendor: AuthenticAMD
//AMD Phenom II X6 1100T Black Edition
Speed: 3300 Mhz
6 logical processors
6 physical processors
HyperThreading: Unsupported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Supported
SSE4a: Supported
SSE41: Unsupported
SSE42: Unsupported

//Not overclocked in the least

//XIGMATEK Aegir SD128264

//ASUS M4N98TD EVO AM3 NVIDIA nForce 980a SLI ATX AMD Motherboard

Operating System Version:
Windows 7 (64 bit)
NTFS: Supported
Crypto Provider Codes: Supported 323 0x0 0x0 0x0

Video Card:
Driver: NVIDIA GeForce GTX 560 Ti

DirectX Driver Name: atklumdisp.dll
Driver Version:
DirectX Driver Version:
Driver Date: 27 Dec 2010
Desktop Color Depth: 32 bits per pixel
Monitor Refresh Rate: 60 Hz
DirectX Card: NVIDIA GeForce GTX 560 Ti
VendorID: 0x10de
DeviceID: 0x1200
Number of Monitors: 2
Number of Logical Video Cards: 2
SLI Detected (2 GPUs)
Primary Display Resolution: 1920 x 1080
Desktop Resolution: 3360 x 1080
Primary Display Size: 26.65" x 15.00" (30.55" diag)
67.7cm x 38.1cm (77.6cm diag)
Primary Bus: PCI Express 16x
Primary VRAM: 1024 MB
Supported MSAA Modes: 2x 4x 8x

Sound card:
Audio device: Speakers (VIA High Definition A

//G.SKILL Ripjaws Series (4 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) F3-10666CL7D-4GBRH
RAM: 8191 Mb

// 3x Seagate Barracuda Green ST1500DL003 RAID5 configured

//Power supply: Rosewill LIGHTNING Series LIGHTNING-800 800W
//Case: NZXT Phantom PHAN-001WT
UI Language: English
Microphone: Not set
Media Type: DVD
Total Hard Disk Space Available: 2097050 Mb
Largest Free Hard Disk Block: 1985293 Mb
OS Install Date: Sep 26 2011
Game Controller: None detected
//Disc Drives: DVD: LITE-ON iHAS424-98, Blu-ray: LITE-ON iHOS104-08


when it hangs up are you getting a blue screen of deadth? (bsod)
if you do get these on next startup press f8 and select the last option (dont restart when error)
when you get the bsod again look at the last line and copy down the error number and search it online to see what it stands for. that should point you in some direction
you said things load slowly you have to be more specific for us to diagnose the problem


Jan 29, 2012
Can you be a little more specific as to what you have running we you experiance the slow downs. Also bring up task manager and watch you cpu and memory utilization. Check what application processes are running.


Apr 27, 2012
Thanks for the speedy replies! When I first built it, it would bsod, but after windows updated something and it forgot my RAID (fastest reformat ever) I reinstalled and everything was peaches and gravy in that regard.

Basically what happens is occasionally when I run something, chrome for example, it freezes but not- I can still click on things, but it's totally unresponsive for up to 15-20 seconds. Then it will load, and everything else I tried to do will play catchup. Chrome is one example, but I've had it happen on almost all of my software. Even a silly notepad of less than 50 KB will lock it up for a moment. Its really inconsistent though, and only happens once in a great while.

For the disc issues, the DVD burner drive will read a DVD with all the slowness it can muster, and the blu-ray drive has a lot of fun randomly skipping or just plain old stopping the read completely.

Similar threads