Question System Stops responding

Oct 19, 2021
3
0
10
0
TUF B550 AM4
R5 3600
4x8GB 3200 memory
RX 5600xt
Corsair RM550x
NVME 980 pro 1tb (upper slot) (boot drive)
Crucial CT500 NVME (lower)


lately my PC hangs up randomly , but i can still move the mouse cursor and browse opened tabs , but no process is happening, cant open new tabs and cant seem interact to desktop, the HDD let also not blinking at this time. it happened to me the 3rd time from the past week.
it mostly happens when i do watch online videos . i play online games having no problem though. need to reset it to make things working again.
this computer is mainly used for digital arts and video editing

the only new hardware that was installed before the problem starts is the cooler. which i switch from 140mm aio to 240mm one (arctic freezer) , absolutely nothing else after that.
Ive done:
*memory test
*Samsung magician's SMART test for 980 pro which says defects detected but its not elaborated. , ive seen smart info which is all ok. (HDD sentinel post no problem)
*update drivers
*windows repair

is my ssd dying? its been 1 year now. and i bought it overseas so i cant apply for its warranty . its also showing a firmware update in the magician software, im not touching things from here yet.
i really dont know what happened after i changed the cooler . all temps are good, nvme at 45c most of the time. this is my first time posting a problem online . i appreciate any help.
thank you
 

froggy8

Respectable
Nov 23, 2019
619
52
1,970
1
TUF B550 AM4
R5 3600
4x8GB 3200 memory
RX 5600xt
Corsair RM550x
NVME 980 pro 1tb (upper slot) (boot drive)
Crucial CT500 NVME (lower)


lately my PC hangs up randomly , but i can still move the mouse cursor and browse opened tabs , but no process is happening, cant open new tabs and cant seem interact to desktop, the HDD let also not blinking at this time. it happened to me the 3rd time from the past week.
it mostly happens when i do watch online videos . i play online games having no problem though. need to reset it to make things working again.
this computer is mainly used for digital arts and video editing

the only new hardware that was installed before the problem starts is the cooler. which i switch from 140mm aio to 240mm one (arctic freezer) , absolutely nothing else after that.
Ive done:
*memory test
*Samsung magician's SMART test for 980 pro which says defects detected but its not elaborated. , ive seen smart info which is all ok. (HDD sentinel post no problem)
*update drivers
*windows repair

is my ssd dying? its been 1 year now. and i bought it overseas so i cant apply for its warranty . its also showing a firmware update in the magician software, im not touching things from here yet.
i really dont know what happened after i changed the cooler . all temps are good, nvme at 45c most of the time. this is my first time posting a problem online . i appreciate any help.
thank you
how full is your ssd hard drive?
 
Oct 19, 2021
3
0
10
0
ive figured it out myself.
it was the rgb software that is corrupted after plugging a argb fan and windows update mess with the controller. i just uninstall the aurasync software and reinstall
 

ASK THE COMMUNITY

TRENDING THREADS