Question System Stuttering, Audio Glitches, Crashing

Feb 17, 2022
1
0
10
0
Back in January I upgraded the CPU and Motherboard in my system from an i5-8600k to an i5-12600k and a Gigabyte z690 UD DDr4. Since completing the upgrade I have been experiencing freezing and stuttering of my video, mouse, and keyboard as well as audio looping/stuttering/static. During and before this stuttering I hear a Windows Device Disconnect sound. This problem sometimes happens until my computer fully freezes with audio looping until my screen goes black and I am forced to manually restart. During this my fan speeds also ramp up very fast and turn down intermittently. My friends in discord say that my audio sounds bad when the stuttering happens in discord and continues to sound bad until I change my microphone volume.

Computer Specs:
Intel i5-12600k (No OC)
Gigabyte z690 UD DDr4
Corsair iCUE H100i RGB PRO XT 75
Crucial Ballistix RGB 3600 MHz DDR4 (Not using XMP profile, however the issue exists with or without it)
EVGA GeForce RTX 2060 6 GB SC ULTRA (No OC)
Corsair CXM 650W
Inland Premium 512 GB M.2-2280 (Boot Drive)

Here is what I have tried:
-I replaced my old 500w PSU with the new Corsair CXM 650.
-I replaced my old ram with new Crucial Ballistix RGB 3600 MHz DDR4 that I ensured was on my motherboards compatibility list.
-I installed a sound card and disabled my onboard audio.
-I have fresh installed both Windows 10 and Windows 11, installing all available drivers from my motherboard manufacturer.
-I have updated my bios to the latest version.
-I have cleared the CMOS and used optimized defaults for my motherboard.
-I have monitored my thermals and thermal throttling and my temps on my CPU are max 60C during load.

I have checked Windows Event Logger and somewhat recently I started getting a WheaLogger Event after the KernelPower Error created from manually restarting. The WheaLogger has EventID: 1 and it says "A fatal hardware error has occurred. A record describing the condition is contained in the data section of this event." I am unsure of how to interpret this information or what it means. I have attempted to find the minidump files in but I noticed get a volmgr error stating "Dump file creation failed due to error during dump creation" with Event ID: 161. Something strange I have also noticed is there is an "Unknown Device" under the Other Devices section in device manager and in it's status it says "The drivers for this device are not installed. (Code 28)." Additionally there is a USB xHCI Compliant Host Controller that states "This device cannot start. (Code 10) An invalid parameter was passed to a service or function."

Let me know if there is any information I can provide that will help to diagnose the issue.
 
Mar 15, 2022
1
0
10
0
Have you resolved this ? I have the same results and unknown hardware and micro stutters with same mobo and cpu and cooler
 

ASK THE COMMUNITY