Question System Stuttering

Feb 26, 2021
2
0
10
0
Hello,
I have some problem with my PC, which I was unable to diagnose the source of it.
What are the symptoms:
when playing video on Youtube, or playing some games (Like League of legends, or Dead Space) I am having once in a while (from several seconds to several minutes) sound and video lag (The lag is like 100 to 500 ms long. Mostly after this lag there is second lag some miliseconds after the end of the first) I am not having this lags when playing movie or music in my windows player, also this lags does not appear in some games (Like Factorio)

What is my Rig:
CPU - Intel i5 6600k (Not overclocked)
RAM - 16 GB Corsair
MB - ASUS Z170
GPU - MSI nVidia Geforce 1070
PSU - Enermax 650 W

What have I tried:

Okay, so, the problems occured first like 3 weeks ago. Its not getting better or worse. my BIOS is up to date, I tried to reinstall Windows, but this does not help (So I guesss it is not software problem) I am not getting any BSOD due to lags. I also tried some CPU / GPU stability tests, but this didnt give me clue what could be wrong.

So if anybody got any idea what could be wrong, or how to correctly diagnose my PC, I would be grateful :)
 

Tfo052

Reputable
Dec 23, 2016
73
9
4,565
5
Hello, the first thing you should try would be to remove all but 1 stick of RAM and run it like that and see if it freezes. If it does, remove that stick and insert another stick into another slot and see if it freezes.
 
Feb 26, 2021
2
0
10
0
So I figured what was wrong.
It was my webcamera that was causing this problem (Specifically fact, that the device was added (first lag) and then instantly removed (second lag) to the system)
 

ASK THE COMMUNITY