Question System unstable after switching to a Xeon e5 1650 v2

Dec 11, 2021
2
0
10
0
Hello, I recently bought a Xeon e5 1650 v2 CPU & built it onto my Asus P9X79 Deluxe Motherboard after resetting my cmos & updating the bios to the needed version. After about 1-2 hours my screens tear up for about 5 seconds before going completely dark and they won't turn on again or just freezes in place- my pc seems to still be running.
Afer replacingthe new processor with my old one, everything was running stable again. The 'new' processor was professionally tested & it works perfectly fine until it doesn't.

CPU Temp is normal, it does not matter if I stream, game or run some stresstests - Crashes will occur at a random timeframe.

I could not find any usefull information regarding this issue, so I would love to get some help.

System:
https://valid.x86.fr/w5hc4g

Cheers,
Oliver
 
Last edited:
Dec 11, 2021
2
0
10
0
full system spec? include brand and model of the psu
what the old cpu?
what cpu cooler? check the temp with the new pc?
PSU is a Corsair TX750
Old CPU used was a i7 3820
CPU Cooler is a brand new be quiet pure Rock 120 PMW

Full Specs via Speccy:
http://speccy.piriform.com/results/KdsFjjTi06gJQzU7nM2TFBd

(I usually do not have a second graphics card in there, I just wanted to check if its a graphic cards issue, did not solve any problems, screen does not tear up & go black on the screen connected to the second card, it just freezes up completely)
 

ASK THE COMMUNITY

TRENDING THREADS