Question System wont boot, A2 error after trying to clear CMOS

Sep 19, 2020
1
0
10
0
Computer wont boot up, motherboard throwing code A2 after trying to clear CMOS. No longer see anything on screen.

Worked great last night, was trying to render some 360 video and GoPro Fusion Studio app kept crashing - realized that Windows 10 wasn't recognizing that I had a separate GPU, and GPU usage was 0. That's where I should have stopped and made my post...
Instead, I went through troubleshooting and followed an article step by step - I uninstalled the current driver, downloaded and installed the new driver, checked to make sure the card was enabled, tried to choose that card for specific programs and it still just wasn't showing up as an option - only the onboard intel was listed. The GPU's program recognized the card and showed data from it so I knew the card was working but windows didn't recognize it. The last step in the article was to disable the integrated graphics card to "force" recognition of the other card. It was past 2AM and I wasn't thinking.. disabled the integrated graphics and boom, of course blank screen.
Looked up how to fix that, read that all I needed to do was clear the CMOS so it forgot that I disabled the integrated graphics. Easy enough.
Tried to do that, and now the motherboard throws A2 code and wont boot up/screen is still black. Not doing anything else at this point to make it worse so I'm looking to figure out exactly what needs to be done first, haha. Thanks in advance for your help.

One problem I might be having with a black screen/not showing BIOS is being connected via HDMI to a tv screen. I'm getting a normal monitor setup today and will be able to test with that instead.

What steps should I take to address this? Read a lot of articles but a lot of it is over my head and I want to make sure I don't dig a deeper hole. My goal is to get windows booted up/get the computer working as it was. Then I will get back to addressing the original problem of WIndows not recognizing my 7870. Thanks for your help.

The specs - (components purchased new and computer built in 2012 or 2013)
CPU
: Intel Core i5 3570K 3.4GHz LGA 1155 Processor
Motherboard: ASRock Z77 Extreme4 LGA 1155 Z77 ATX Intel Motherboard
RAM: CORSAIR XMS3 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)
CPU Cooler: Scythe MUGEN-3 5 Heatpips Universal CPU Cooler SCMG-3000)
GPU: ASUS HD7870-DC2-2GD5
Power Supply: (CMPSU-750HX) 750W ATX12V 2.3/EPS12V 2.91 80 PLUS GOLD Modular Active PFC Power Supply
Hard Drives:
Boot SSD: SAMSUNG 830 Series MZ-7PC128B/WW 2.5" 128GB SATA III MLC
HDD: Western Digital Caviar Black WD2002FAEX 2TB 7200 RPM 64MB Cache SATA 6.0Gb/s 3.5" Internal Hard Drive -Bare Drive
OS: Windows 10 (I believe 64-bit, it automatically upgraded from 7 64-bit)
DVD Drive: LG DVD Burner Black SATA Model GH24NS90 - OEM
Case: Antec Three Hundred Two
 

ASK THE COMMUNITY