Question System won't boot to Windows or go into BIOS ?

Bill_killernic

Reputable
Jul 6, 2016
4
0
4,510
0
So I made a post the other day but I got like 1 comment on it and I deleted it since It was kinda big so I hope that's why nobody came to help, the issue is complicated though so I cant make it a one liner but I try my best to make it more compact and comprehensible.


System:

CPU Intel i5 6500T
GPU: Tested with 0 GPUs (so only intel onboard graphics) or 1 GPU RX vega64 on the x16 slot
RAM: Corsair Vengeance LPX 3000Mhz (but running @ 2133 Mhz cl15) 28GB and Gskill trident Z RGB running at 2133 Mhz 28GB
SSD: SATA ADATA 512 GB
OS:windows 10 pro 64bit
PSU: Corsair HX1200i
____
ATX 24pin connected
CPU 8 pin connected
Two additional onboard molex connectors (tried to connect them both and disconnect them both)
GPU 2 8pin incase of using the RX vega 64.
CPU cooler fan 4 pin connected
Keyboard and mouse connected on individual USB 2.1 slots
Windows installattion usb
_
What happens?


A) System restarts to a black screen with PSU fan spinning loudly and CPU cooler spinning loudly keyboard and mouse lights are not lighting (vega 64 FANS - when I have it installed - are not spinning).

B) System reboots continuously before posting within seconds

C) System posts (If I try to enter bios by clicing the del button it does either "A" or "B") and then it also reaches the windows logo loading screen which at this point it does either "A" or "B"

D) System posts and If I try to push del I can get into the bios but if I leave it there on the bios screen for like 10 minutes or so it does either "A" or "B"

Note: I never managed to install windows 10 on it, on the very first boot to install windows everything seemed fine, it posted then loaded the USB installation stick I went through the dialogues and it detected and formated my SSD and proceeded with the installation once some files were copied it displayed the usual countdown "your stytem will restart in 10 seconds" but it rebooted imediatelly on the first second doing resulting to "A"
__

I tried setting Clear CMOS jumper and removing the battery for an hour or so while the PSU cable was off the system.
I tried reseating the RAM both in dual channel and single channel and using different slots with different dims in single channel
I tried reseating the CPU
I tried with 1 GPU and without any GPU on (so onboard graphics)
I tried booting it with 0 GPUs no SATA, no keyboard, no mouse, no lan, no usb stick

Every combination above results to either A, B, C or D am I missing something or is the board DoA?

If "D" happens I am afraid to update the bios since it could just do "A" or "B" in the middle of the installation, do you think I should risk it given the situation or try something else first?
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS