Question system wont power on after cmos reset.

Jul 22, 2020
1
0
10
0
Okay, heres the story:
Finished rehousing my old prebuilt in a new case. I booted to bios and changed fan speeds to turbo (i dont care about noise, i just wanted good cooling), i exited and restarted and i got an error after bios screen that there was a chassis intrusion. i tried pressing f2 as fast as possible to get into bios before the screen went away but it wouldnt. so then i decided to reset the cmos to wipe the bios. I unplugged the pc, took out the gpu, and took out the motherboard battery for 5-6 minutes. I then put it and the gpu back in. I press the power button, nothing. Reset cmos again, nothing. Just the led on the motherboard. Unplugged everything for about an hour, nothing. Tried my old power supply, and it worked. I then tried to use the power supply in the case, and it worked. I then went back to bios and admittedly, quite foolishly i changed the same settings because i thought i could get around the chassis intrusion error by unplugging the fans. nope. i was forced to reset the cmos again and here we are. The steps that worked before no longer do. Heres what ive tried:

  • Using Old PSU
  • Unplugging for 1-2 hours
  • Re-resetting CMOS
  • Running it test-bench style (everything out of case and starting by shorting the 2 power pins)
  • Booting with one dimm in each slot
  • Re-Seating CPU
  • Re-Seating CPU Cooler
  • Use on-board graphics instead of gpu
None of these worked. Here's my specs:

  • ASUS B85M-E/CSM Motherboard
  • Intel i7-4790k CPU
  • 3x 4gb SK Hynix DIMMs
  • MSI Gaming X RX 570 GPU
  • EVGA 650w PSU (new)
  • PowerMan 350w PSU (old)
  • Arctic Freezer 7 X CPU Cooler
  • Cooler Master NR600 Case
Please help! It's really irritating me.
 

ASK THE COMMUNITY

TRENDING THREADS