Question System works when bread-boarded, but not inside the case ?

xravenxdota

Reputable
Aug 26, 2017
436
66
4,990
25
Hey guys..I got a pc that i will be using as a storage pc.I got it for free ,It's an LGA775 mobo.
The pc will just shut off after some time, usually about 30 min. When i take the board out of the case it works fine.I had the mobo/psu and hdd on boxes and ran it for 2 days with no problems.

I tried to see if i have a short. I changed cases i tried different psu/ram cpu.Everytime it's the same problem. On boxes (bread-boarded) it works, but in the case it does not ?

Specs if needed
CPU E2180 2ghz
Mobo foxconn 945 gm
Ram 1gb dual channel 533mhz.
Hdd 1TB WD and 1.5TB WD
Cooler. Custom coolermaster

Like i said i tried everything.
 

kanewolf

Titan
Moderator
Hey guys..I got a pc that i will be using as a storage pc.I got it for free ,It's an LGA775 mobo.
The pc will just shut off after some time, usually about 30 min. When i take the board out of the case it works fine.I had the mobo/psu and hdd on boxes and ran it for 2 days with no problems.

I tried to see if i have a short. I changed cases i tried different psu/ram cpu.Everytime it's the same problem. On boxes (bread-boarded) it works, but in the case it does not ?

Specs if needed
CPU E2180 2ghz
Mobo foxconn 945 gm
Ram 1gb dual channel 533mhz.
Hdd 1TB WD and 1.5TB WD
Cooler. Custom coolermaster

Like i said i tried everything.
Temperature problem would be the first thought. Take the side cover off the case and point a desk fan at the motherboard.
 
Reactions: Phillip Corcoran

geofelt

Titan
Failure after a time smacks of a heat issue.
What is your temperature at idle?
I would expect to see 10-15c. over ambient if your cpu cooler is functioning and mounted well.
Wheat exactly is your "custom coolermaster" ?
 

ASK THE COMMUNITY