Sep 26, 2021
2
0
10
0
i recently noticed my FPS has been really bad in all games, so i checked my task manager and it said i only had 8gb of memory and the other 8 is "Hardware reserved" ive tried every solution i can find,
ive updated my bios
swtiched the slots
tried new RAM sticks
went into MSCONFIG and unchecked maximum memory
went into regedit and set my memory management to 1 instead of 0

None of these solutions have worked does anybody know anythind else i could do
 
i recently noticed my FPS has been really bad in all games, so i checked my task manager and it said i only had 8gb of memory and the other 8 is "Hardware reserved" ive tried every solution i can find,
ive updated my bios
swtiched the slots
tried new RAM sticks
went into MSCONFIG and unchecked maximum memory
went into regedit and set my memory management to 1 instead of 0

None of these solutions have worked does anybody know anythind else i could do
what are the specs?
 
Try this step by step
  • Disconnect from internet
  • Uninstall gpu driver DDU (clean and do not restart).
  • Uninstall all the processors on device manager (should be 12 on yours, also when it asks for restart, click on no) like this:
  • Restart the pc to bios, and update to the latest bios. Then go to bios again after update and load default or optimized settings.

  • boot up to windows and install the latest AMD Chipset driver, reboot, go to power plan, choose amd ryzen balanced, and connect to internet.

  • Install the latest nvidia driver.

    *do this all offline until reboot after installing chipset driver, also you may reboot to bios after all of this to set the XMP (and previous settings you did) and make sure ram is on slot 2 and 4 if you use 2 sticks. Download needed files (highlighted word) before doing step 1, do the step by orders.


  • In MSCONFIG set the maximum ram into 16384, apply and check permanent boot setting, then apply, and reboot.

  • And check windows update (and optional updates) if there is any and install them (except chipset in optional update). Also enable Hardware Accelerated Graphics Scheduling (available on the latest win 10 update) in graphics settings like this and reboot:
Make sure the psu connected to the gpu is 1 pcie cable per 1 slot (use main cable, not the branches/split) like this:
 

ASK THE COMMUNITY

TRENDING THREADS