Teamspeak und Enemy-Territory (Linux)

noquarter

Distinguished
Apr 12, 2005
4
0
18,510
Archived from groups: alt.games.wolfenstein (More info?)

Hi,

sobald Teamspeak bei mir geoeffnet ist, startet Enemy Territory nicht.
Schalte ich Teamspeak aus, l?uft ET wieder ganz normal.

Hat jemand eine Idee was das sein k?nnte? Fahre die neuste Version von
ET und Teamspeak. Betriebsystem Linux 2.6er Kernel und Fedora Core 3.

Gru?
Chrsitian
 
G

Guest

Guest
Archived from groups: alt.games.wolfenstein (More info?)

Translated:

Rear one, as soon as team peak is opened with me, does not start Enemy
Territory. If I switch team peak off, ET l?uft again completely
normally. Does someone have an idea which its k?nnte? Drive the newest
version from ET and team peak. Operating system Linux 2.6er Kernel and
Fedora core 3. Gru? Chrsitian
 
G

Guest

Guest
Archived from groups: alt.games.wolfenstein (More info?)

On 2005-04-14, jtechmart@yahoo.com <jtechmart@yahoo.com> wrote:
> Translated:
>
> Rear one, as soon as team peak is opened with me, does not start Enemy
> Territory. If I switch team peak off, ET l?uft again completely
> normally. Does someone have an idea which its k?nnte? Drive the newest
> version from ET and team peak. Operating system Linux 2.6er Kernel and
> Fedora core 3. Gru? Chrsitian
>

Try doing the following as root first:

echo "et.x86 0 0 direct" > /proc/asound/card0/pcm0p/oss
echo "et.x86 0 0 disable" > /proc/asound/card0/pcm0c/oss

BigFatGeek
 

TRENDING THREADS