Question Teredo network state - managed (FH4)

May 24, 2021
2
0
10
0
Okay, so the last few days I've had issues with FH4 online. I haven't been able to connect to the servers. So just recently after looking at their Twitter support account, I realized that its indeed their issue. Before I knew that, I tried so many things to fix or change teredo settings and such, even though before I didn't touch them and they worked fine. Now, I was able to get most of the settings back to default, but there's one setting I wasn't able to change, which is the "Network: managed" settings. Before it was "unmanaged" but I have no idea what I changed or what I did to make it not managed. These are the rest of the settings I got:

Teredo Parameters
---------------------------------------------
Type : enterpriseclient
Server Name : teredo.trex.fi
Client Refresh Interval : 30 seconds
Client Port : unspecified
State : qualified
Client Type : teredo host-specific relay
Network : managed
NAT : cone
NAT Special Behaviour : UPNP: Yes, PortPreserving: Yes
Local Mapping : [removed for privacy]
External NAT Mapping : [removed for privacy]

Before I started fiddling with them, the type was different, server name was some Microsoft server. Basically I shouldn't have touched anything, but since I thought it was an issue on my end, I did. Now, my question is, after MS fixes the FH4 servers finally, is the "managed" state going to change anything? I saw somewhere online, that if I set the type to "enterpriseclient" teredo should still work fine even though its a managed network. The only things I changed were inside the CMD with teredo, I changed a few settings in the group policy editor, but I reverted them back, still says "managed". I'm just concerned that it will not work because of that. I don't wanna really reinstall my whole OS just because of this and I don't know how to revert it back to unmanaged (don't honestly remember what I changed for it to go from "unmanaged" to "managed".
 

ASK THE COMMUNITY

TRENDING THREADS