Question Terrible Coil whine on new on GPU with new PSU

Feb 27, 2022
1
0
10
0
Hello,

My situation is a bit complicated so i will try to explain it as best as i can, i tried everything and asked everyone but none really could help me so i hope i can get help here, thanks in advance!

My current setup:
Msi Arsenal Gaming MOBO, I5 7600k, Geforce 1060 6GB, Corsair VS650 - i have zero coil whine on this setup everything is working fine

I bought new computer which was:
Aorus Master z 590, I7 11700, RTX 3070 TI Gaming OC, EVGA supernova GT 1000 watt - i got coil whine on idle or load, so i RMAed it

I bought second computer which is:
MSI Gaming PLUS Z590, i7 11700k, RTX 3080 EVGA FTW3 12GB, Be Quiet Straight power 11 platinum 850 Watt - i got terrible coil whine under load(this pc is still in my house)

So i thought this is GPU problem because i can hear coil whine from GPU/VRM area hard to locate, but i put my old 1060 6gb to this Second Computer and coil whine was available with old graphic card, where in old setup there is no coil whine.

What i tried already:
  • Blocked power saving features - i thought there is problem with power delivery
  • Blocked C-states for processor, set static clock and voltage
  • Changed power saving features in NVIDIA panel
  • Reinstalled Windows, Resetted Bios settings
  • Updated Bios
  • Tried to limit FPS
  • Stress tested processor in AIDA - no coil whine then, only when GPU is loaded
I'm going Crazy because of that, maybe Corsair VS is different than those PSUs in some way or its mobo problem? I really dont have idea whats going on, maybe these GPUS are not compatible with i7 or RTX ?

Best Regards and i hope you guys can help me
Piotr
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

Msi Arsenal Gaming MOBO, I5 7600k, Geforce 1060 6GB, Corsair VS650 - i have zero coil whine on this setup everything is working fine
In spite of you not getting any coil whine off of it, the PSU in that build is horrible and shouldn't be considered a PSU at all(it's of bad build quality).

Aorus Master z 590, I7 11700, RTX 3070 TI Gaming OC, EVGA supernova GT 1000 watt - i got coil whine on idle or load, so i RMAed it
You don't need a 1KW unit for that build, more along the lines of 750W off of a reliably built unit.

MSI Gaming PLUS Z590, i7 11700k, RTX 3080 EVGA FTW3 12GB, Be Quiet Straight power 11 platinum 850 Watt - i got terrible coil whine under load(this pc is still in my house)
Same story as above but an 850W reliably built unit will be what you need.

To rule out your crib having a power source issue, have you tried taking the culprit system's to your neighbor or friend's house to see if the coil whine is present there as well? The thing is that the coil whine from the rear of the card where the VRM's are located was a thing with the first batch of cards that had a bad soldering job done on them or one's that had lackluster componentry on the power delivery area. I would try and source a donor PSU, not the VS, and see if the issue is persistent on the new platforms.

I would however like to elaborate to contact your seller and see if swapping out components will void your warranty. These days a lot of things that shouldn't be happening are happening, hence y concern.
 

ASK THE COMMUNITY