Question Tested out my PC performance, need advice

TheLuckyTim

Commendable
Dec 6, 2016
4
0
1,510
0
PC specs (built about 2 years ago)
Intel i5-6600K
Nvidia GTX 1060 6gb (gigabyte)
Seagate SSHD 1TB
16GB RAM

I ran my computer with the UserBenchmark program and I need help with the results.
https://www.userbenchmark.com/UserRun/18556984

The most concerning thing here were my graphics card and drive seem to be running way under expected. This could be airflow, as when I'm gaming my card hovers around 70C. I made the mistake and bought a really small case so all the parts are very cramped in there. Would the problem be anything else or rather something I could do? I'm planning on buying a bigger case already.
Any help is appreciated!

Thanks,
Tim
 

ConanLock

Prominent
May 22, 2019
908
166
640
21
Looks like the RAM isn't running at full speed. Head into your BIOS and see if you can enable XMP, as this will mean the RAM runs at full speed. You might need to look through the manual to see how to do this.
 

TheLuckyTim

Commendable
Dec 6, 2016
4
0
1,510
0
Looks like the RAM isn't running at full speed. Head into your BIOS and see if you can enable XMP, as this will mean the RAM runs at full speed. You might need to look through the manual to see how to do this.
I did go into my bios and it said that XMP isn't available. I read on another post that ram needs to be overclocked for XMP to be activated..?
 

ConanLock

Prominent
May 22, 2019
908
166
640
21
Sort of. XMP stands for Extreme Memory Profiles, and it allows RAM to run at its full speed, as well as setting correct voltages and timings, using memory profiles. However, most motherboards support DDR4 speeds of 2133, 2400, or on some occasions up to 2666, out of the box. This means that faster RAM will be limited to whatever the motherboard max speed is. I'm your case, it is 2133 MHz, the lowest speed of DDR4. By enabling XMP, the motherboard will set the RAM to its proper speed. This is technically an 'overclock', as it is faster than originally designed. No manual overclocking is needed (unless you wish to increase the speed further, lower the timings, or change the voltage).
To enable XMP, go into Advanced mode of the BIOS. Then, enter the OC Menu (not OC Profiles). Below the Misc Settings menu, the XMP option should be shown. Set it to Profile 1, and it should set speed to 3000 MHz in the BIOS. If not, choose Profile 2.
If XMP is not available as above, then manually overclock it. Change DRAM Frequency from Auto to an option that changes Adjusted DRAM Frequency to 3000MHz
 

ASK THE COMMUNITY

TRENDING THREADS