Question Testing GTX 980 with 4,2,3,3 short beep codes

silversmithy

Distinguished
Nov 13, 2012
357
6
18,785
0
I'm trying to test a GTX 980 GPU in the only PC I currently have available that it will fit in. The PC was working fine prior to installing the 980, and now when I turn the power on to the surge protector the PC will turn on with all fans at full speed for approximately maybe 5-10 seconds, turn itself off, and do this I believe 2 more times before a succession of 4, then 2, then 3, and lastly another 3 short beeps. The PC never boots, and no video.

Lenovo Thinkstation S10

Q6600 with bsel tape mod

8gb ddr3 registered ram

Single DVD

GTX 980.

Again it seems like perhaps multiple issues, one of which maybe resetting CMOS battery, maybe?

The PC was working just fine with all same specs except with AMD Firepro w4100 as the GPU.

Would appreciate any help/advice. The 980 may simply just be bad too. Not sure of its history.

Thank you.
 

Colif

Win 11 Master
Moderator
Jun 12, 2015
61,167
5,188
166,290
10,454
4332 - Initialise Option ROM Error

This issue is becoming more and more of a headache for owners of new GPUs. It is a BIOS firmware issue to say the very least. It hands around the fact that the memory BAR can't allocate resources correctly to cards calling for 256mb (for 128mb it works fine). nVidia and ASUS are aware of the issue and i'm actively putting technicians from both vendors in touch to reach a resolution - it is just sloppy coding of the BIOS really and there have been guidelines around developing BIOS code to handle this very situation since October 2006.

might not be same error.

Option rom = Firmware that is called by the system BIOS. Option ROMs include BIOS firmware on add-on cards (e.g., video card, hard drive controller, network card) as well as modules which extend the capabilities of the system BIOS.

So it does sound like it can't communicate with GPU


misreads code
4233 - Extended Block Move
hmm,
could be a conflict between onboard and discrete gpu

this is an old error, most cases are from 2011... realises he had an E6600 a long time ago.

Beep code 4-2-3-3 means "extended block move", which suggest a problem with video memory (i.e. mapping it, conflict with onboard graphics, etc.)
https://www.sevenforums.com/graphic-cards/210806-beep-code-4-2-3-3-when-ati-hd5770-inserted-into-supermicro-c2sbx-board.html

Does it boot without GPU in?
 
Last edited:

silversmithy

Distinguished
Nov 13, 2012
357
6
18,785
0
You know I should have tried that but I was worried of possible damage to other components so I removed the 980 removed the CMOS battery, and reinstalled it and the Firepro W4100.

At first I got a series of beeps again and no post. I believe this time the beeps were 3 short beeps to begin with. I removed 3 sticks of ram and turned it back on.

The PC finally booted to the Lenovo startup screen, but then prompts me to hit control S two times if I remember correctly. It then went to another screen with info including system bios shadowed, video bios shadowed, some other info, and then states error 0198 system security unauthorized BIOS update attempted. Press F1 or press F2. Then after that *Error boot sequence will be taken if no selection.

The PC then goes to another screen that shows PXE-E61 media test failure. Check cable. Then PXE-M0F, exiting Broadcom PXE ROM. The PC finally boots normally but this happens every time now. I tried 2 or 3 times to confirm. Also after reinstalling all ram no error beeps anymore and the Firepro W4100 and all 8 gb of ram recognized.

I forgot to mention PC is running Windows 10 home.

Thanks for any help/advice.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS