Text Size and Graphic size

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.customize (More info?)

I am using a laptop with an nVidea geforce graphics card. When the DPI
setting (Properties>Settings>Advanced) is set to 120 DPI the text is nice and
large on the desktop and nothing is made bigger (e.g the taskbar) but the
problem is graphics such as internet graphics are enlarged and are made
pixelated, when i set it to 96 DPI the graphics are normal and not pixelated
but the text on the desktop is too small, i tried making the text bigger but
things like the taskbar get made bigger. Is there anyway i can have nice
large text aswell as un-pixelated graphics.

Thanks.
 

BURT

Distinguished
Apr 7, 2004
712
0
18,980
Archived from groups: microsoft.public.windowsxp.customize (More info?)

Lemmy,
I would suggest that you try setting your DPI back to the 96 and then
when
you open Internet Explorer, go to VIEW/TEXT SIZE and change your text size
there.. If this is not satisfactory, post back on this same thread.
HTH,
--
Burt
The Old Alaskan
MVP's listed on TECKPAGE
http://www.cvinternet.net/~smokydog
http://www.cvinternet.net/~smokydog/teckpage.htm

"Lemmy" <Lemmy@discussions.microsoft.com> wrote in message
news:80B2EA0B-6041-4801-9DDA-719AE7D3CC8A@microsoft.com...
> I am using a laptop with an nVidea geforce graphics card. When the DPI
> setting (Properties>Settings>Advanced) is set to 120 DPI the text is nice
and
> large on the desktop and nothing is made bigger (e.g the taskbar) but the
> problem is graphics such as internet graphics are enlarged and are made
> pixelated, when i set it to 96 DPI the graphics are normal and not
pixelated
> but the text on the desktop is too small, i tried making the text bigger
but
> things like the taskbar get made bigger. Is there anyway i can have nice
> large text aswell as un-pixelated graphics.
>
> Thanks.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.customize (More info?)

>-----Original Message-----
>I am using a laptop with an nVidea geforce graphics
card. When the DPI
>setting (Properties>Settings>Advanced) is set to 120 DPI
the text is nice and
>large on the desktop and nothing is made bigger (e.g the
taskbar) but the
>problem is graphics such as internet graphics are
enlarged and are made
>pixelated, when i set it to 96 DPI the graphics are
normal and not pixelated
>but the text on the desktop is too small, i tried making
the text bigger but
>things like the taskbar get made bigger. Is there anyway
i can have nice
>large text aswell as un-pixelated graphics.
>
>Thanks.
>.

Hai...

Go try setting your DPI back to the 96 and then when
you open Internet Explorer, go to VIEW/TEXT SIZE and
change your text size there..
If this is not satisfactory, post back on this same
thread.
Or u can setting at "Display Properties" then
click "Effect" then select use large icon..