Question Texture Artifacting on new RTX 2070

Barty1884

Titan
Moderator
Video shows as unavailable for me?

Does it look something like this?


If so, that was (is?) a common issue with the 20xx cards from launch. That's memory artifacting, and you should RMA immediately.

If it looks different, we'd need more info. Overclocking? Monitoring temperatures? Full system specs, including motherboard/PSU and even monitor...
 
Reactions: Metal Messiah.

Laxx

Commendable
Jul 24, 2016
10
0
1,510
0
I'm using a corsair HX850i, and the video should be viewable now.

I'm using an SLI Krait z97s Mobo
aoc 24 g2460pg Monitor (Although the issue is showing up in videos, so I don't think its a monitor issue.

One day everything was cool, and then it was like my graphics drivers crashed, and then this started happening.
 

Laxx

Commendable
Jul 24, 2016
10
0
1,510
0
I did for a little bit, it isn't any more though

Also I'm getting some texture issues in Path of Exile as well.
 

Laxx

Commendable
Jul 24, 2016
10
0
1,510
0
Looks like switching to the 2nd PCI e slot has fixed the issue I was having, but, has also caused more gsync flickering. Thoughts on a motherboard issue?

EDIT

This turned out not to be true. It seems as though if I reset my nvcp settings, the issue stops for a short period, then progressively gets worse until I do again, GPU Temps are fine and usage is normal, could really use some help here.
 
Last edited:

Laxx

Commendable
Jul 24, 2016
10
0
1,510
0
I posted about an issue where I was getting texture artifacting in some games with an Gigabyte RTX 2070 that was purchased in March. I just got a new EVGA RTX 2070 from Amazon yesterday, and I'm still getting the same Artifacting issue that I was on the old card, so clearly the problem isn't the card.

Also, I've taken a multi meter to my PSU, and my voltages were all pretty close. 3.3v was 3.25v when measured. 5.0v was measured at 4.98v or something, 12v was 11.95v.


I'm using an SLI Krait z97s SLI mobo
4690k
H X850i Corsair PSU
AOC G2460PG Monitor

I have been using this motherboard and CPU for about 5 years now, maybe 4.5 or so.


Thanks for any input guys.
 

ASK THE COMMUNITY

TRENDING THREADS