Question texture flicker on all devices?

j121

Respectable
Nov 9, 2017
509
44
2,040
19
I been having this problem for a few months, at first i thought bad Graphics cards but after testing many it turns out that even fully fresh
new systems get the same problem with flickering textures.
for my tests i been using a radeon rx 570, gtx 1060, a a gtx 650 ti boost, and a fresh new asus rx 560 . i been trying in a few used systems and
also afresh build new ryzen systems on three monitors two fairly new and all get same issue. good fps,and smooth games but textures look
better even on old geforce gt 730. the games look fairly good in some places but mostly in distance there is alot of flickering textures.
I been building computers for 8 years and never had this problem until a few months ago, at this point im suspecting electrical issues or
some kind of windows 10 bug. this is way beyond my knowledge to understand since it moves from used build sto new build with all
new hardware.
the issues on all devices seem to have started after buying the rx 570 used on ebay and put it in one of my used systems after that it
seem impossible to get rid off even with fully new hardware.

my new system that the problem magicly seem to have moved to, the chance of 5 Graphics cards going bad in a row should be very low.
on this system the flickering is not showing as much and looks decent but it is there.


asus ex 320 m gaming

amd ryzen 5 1500x

16 gb crucial 2400 mhz ram

asus radeon rx 560 arez 2 gb

480 gb kingston ssd

corsair vengeance 650 w

last i can add that i had many fuses blowing in housel lately, and a heating pump going bad.
a few times fuses have been going when shutting off one of my used computers.
But if this in some way was electrical problems shouldnt it take whole systems out and just
not partly damage a Graphics card?
 

j121

Respectable
Nov 9, 2017
509
44
2,040
19
this is not about resolution the problem is there in both 1360x768 or 1080 p , same issue in battlefield v, cs go, battlefield 4 , fifa 19. psu i been testing with in both systems is be quiet system Power 9 400w and in the new system corsair vengeance 650 w. i have done fresh install in all systems. thanks

I just noticed watching tv on 42 inch screen that it also got this flicker on small distant objects standing Close to the tv so i guess this is just not my computers doing this. im out of ideas i get my hardware is ok and something else out of
my knowledge is causing this. possible electrical issue, spikes or something .
 
Last edited:

ASK THE COMMUNITY