Question texture problem

Sep 22, 2021
2
0
10
0
Hi everyone!
I am new on this forum, so forgive me if i am writing in the wrong section!
Basically as in the title i have a texture problem, i dont know how to descrive it ( i post some screenshot later) but looks like the pc does not charge them completely.
I am starting to have this problem from a couple of weeks even with games that i used to play before without problems. All the drivers are updated to last version.
I did a test of all components of my pc on userbenchmark and it says that everything perform above expetations. I have this problem even if i put low grafic settings or lower resolution (i use to play in 1080p)
Strangely this thing happen all the time with small game and not often with AAA games ( days gone, gta5, fortnite runs without this problem on mid-high grafic settings)
As my friend suggested, i bought new ram because he told me it could be a lack of ram but even with 16gb 2600mhz i still have the problem ( the installation went perfect and the sistem recognised the new ram straight away)
Before buy new components i would like to understand which is the problem because with the ram i just throw away 80£ for no reason since even with open games running task manager says i have 10gb available to use
During my game session i dont have drop of fps and the temperature of the gpu goes maximum on 50 degrees so i do not think is this the problem even because i am telling you again some games that i used to play months ago are now showing me this problem for the first time.
I hope you can help to fix that and do not hesitate to question more if you need for undestand. Also sorry if there is any mistake but english is not my first language
Thanks in advance to everybody
 

ASK THE COMMUNITY

TRENDING THREADS