the android phone gets stuck at "obtaining IP address" after creating virtual wi-fi hotspot

Pratibha Tripathi

Reputable
Nov 13, 2014
1
0
4,510
0
everything goes well while creating virtual hotspot through command prompt(with administrator rights), showing internet access in both( hotspot and tata photon internet) but when I'm trying to connect my phone it gets stuck at "obtaining IP address".
 

Kademlia

Honorable
Sep 16, 2013
78
0
10,660
11
First off try it with another device and see if it does the same thing. If it works fine with other devices then it is not the hot spot but in fact the Android. If it does this on all devices that are connected to the hot spot then first off let me know how this thing is connected to power. There is no software that needs to be installed on the computer. If you have it plugged into your computer then try plugging it into a cell phone charger USB port and plug it into the wall. It may be a power issue (I am assuming it doesn't computer with a USB plug).
 

Rishabh Tatiraju

Reputable
Sep 18, 2014
96
0
4,660
23
You can try using a static IP address in Phone Wifi settings. Try the following settings.
IP Address: 192.168.137.2
Gateway: 192.168.137.1
DNS1: 8.8.8.8
DNS2: 8.8.4.4

It might also be possible that your Firewall is not allowing outgoing connections to the phone.
Go to your antivirus' firewall and add a rule to allow incoming/outgoing connections. You can either use IP addres or a mac address for this field. Set network adapter to Microsoft Virtual WiFi Miniport Adapter if the Antivirus asks.
 

Kademlia

Honorable
Sep 16, 2013
78
0
10,660
11


The device itself that he is plugging into his computer does all the internet settings. Doing the manual config can correct the possible issue the device is having with DHCP but nothing goes through the computer so any of the firewall settings on the computer or other hardware settings would be irrelevant.

Still nothing from the OP. I hope for the best for you OP and let us know something ASAP.
 

Apolea

Reputable
Oct 19, 2015
1
0
4,510
0

This worked for me

 

Shantanu_Ghumade

Prominent
Feb 18, 2017
1
0
510
0
Follow the steps and your Windows 10 Mobile Hotspot will start to work in no time.

Step 1: Go to Network and Sharing Centre.

Step 2: Under View your active networks click the network you are getting Internet from.

Step 3: Click on Properties < Sharing

Step 4: Select Allow other network users to connect through this computer's internet connection

Step 5: Click OK




 

kyouma

Prominent
Jul 29, 2017
1
0
510
0


you have to share your connection to which adapter you want to share with ! i had the same probleme but i solved it ! if you share wifi connection go to wifi click right on properties select share then selecte your adapter ! if you need the solution with picture cantact me (jumpermix@gmail.com)
 

basel931991

Prominent
Sep 12, 2017
2
0
510
0


 

basel931991

Prominent
Sep 12, 2017
2
0
510
0


 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS