Question The DWM process has exited, ID: NVIDIA GeForce GTX 1080 Ti)

Mar 31, 2019
1
0
10
0
Been having some weird issue lately over the last 2 weeks or so, every now and then, sometimes im gaming sometimes im just googling/or writing this post...my screen suddenly goes black and doesn't register a DP cable, i can still hear things in the background like discord and the game or video running etc.

When i log on a check the event viewer i get a couple of different things which i believe to happen exactly the same time as my crash.

under a Error with event ID :1000

Faulting application name: dwm.exe, version: 10.0.17763.1, time stamp: 0xe52aabf3
Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0xe0464645
Fault offset: 0x0000000000000000
Faulting process id: 0x2c60
Faulting application start time: 0x01d4e7a04ffedf72
Faulting application path: C:\Windows\System32\dwm.exe
Faulting module path: unknown
Report Id: 1bea2e9d-4d9f-4693-9f8a-934bd43b9975
Faulting package full name:

Faulting package-relative application ID:


Under information, ID: 1001 . I get the following.
Fault bucket , type 0
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: dwm.exe
P2: 10.0.17763.1
P3: e52aabf3
P4: StackHash_1d2f
P5: 0.0.0.0
P6: 00000000
P7: e0464645
P8: PCH_45_FROM_KERNELBASE+0x00000000000FDC2F
P9:
P10:

Attached files:

These files may be available here:
\\?\C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_dwm.exe_6313abd41c745ee4c397c02b3a28b4b49767ab13_41746857_3a1c3347

Analysis symbol:
Rechecking for solution: 0
Report Id: 1bea2e9d-4d9f-4693-9f8a-934bd43b9975
Report Status: 4
Hashed bucket:

Cab Guid: 0

And then finally i get under a Warning: I get the following.

The Desktop Window Manager process has exited. (Process exit code: 0x000000ff, Restart count: 7, Primary display device ID: NVIDIA GeForce GTX 1080 Ti)


^^^^^



I have done a small amount of debugging following some "fixes" for the above issues from various sources and nothing seemed to 1. either solve my issue or 2. encountered some other issue which prevented me from trying to fix my issue....whether it was some file was corrupt or simply not being able to tick the box i needed to because it was greyed out or didnt have the option to select anyway, maybe got out of my levels of competency with computers i decided i would do the next thing i could and knew how to do was reformat my computer.

I then proceeded with carrying out a reformat of my PC completely wiping both my SSD's and doing a fresh install of windows and all my driver updates. Downloaded steam and other game launches and started downloading my games as its literally all i use my PC for as i use my macbook for just about everything else. I have happily been enjoying some Division 2 for the last couple of hours and when i decided to take a break and exited from the game, it happened.. i thought it was solved but nope. suddenly no picture, black screen and my monitor goes to standby.. Restart my PC signed in, everything loaded and then again. Black screen and no option but to hit the restart button again.

Restart my computer everything seems fine and working normally (until it decides to crash again) im really not sure whats happening and all i have to go off is the event viewer telling me whats wrong.

It seems the only other way I've been able to force the issue to arise is through running a GPU stress test (FurMark) , but then i also get another error on the event viewer which isn't normally there when it crashes randomly. since doing that is making me point the finger at my GPU being possibly faulty...

Any help or anything else i can try otherwise Im feeling the need to RMA my card (hopefully i still can)

All my temps as far as im aware are ok, my CPU never even touches 70 degrees at most and GPU hardly breaks 54/55 degrees.

For my monitor i'm using a Asus PG279 connect via DP running at 150hz.
system specs are
PSU: rm1000x
Mobo: asus maximus x hero
CPU: i7 8700k
RAM: 16gb 3200mhz ram
GPU: EVGA hybrid 1080TI sc2
Storage: samsung 970 and 860 evo SSD's


Any help would be greatly appreciated as im really not sure what to do next..

TIA
 

Colif

Titan
Moderator
This might help - https://www.nvidia.com/object/nv-uefi-update-x64.html

Tried HDMI? It might not crash as often (Your problem sounds like something I had last year, but I don't have a solution for you as I really don't know why it stopped happening. I have theories like it was my old mouse or AV program, as I stopped using both in same week and problem hasn't happened since)

What does it show in Reliability History? (your windows install version tells me its Win 10) I wonder how many DWM tries to restart the GPU drivers, it would try 8 times on My PC before turning screen off

I tried 2 different versions of Win 10. about 5 GPU drivers - most stable ones were from Windows update. I had PC stress tested for 2 days, we tested everything we could think of.

This sort of problem can stop as randomly as it starts. It took almost 2 months for mine to stop. It was random. only happened once every week or so.. really hard to troubleshoot. It was driving me mad.

Any old USB devices it might be?
 

ASK THE COMMUNITY

TRENDING THREADS