Question The monitor turns off, all coolers start spinning

Sep 7, 2021
10
0
10
0
Good day! The computer was idle for a month. I was leaving. I arrived and started using it actively. Drawings, videos, photos. The picture disappeared from the display - one light green color. Then he started to turn off. The signal disappears and the fans in the system unit are spinning strongly. This was not the case before. MSI GAMING X 1060 6gb video card, i7-9700K processor, Aerocool 750 W power supply, 32 gb Ram 2666 MHz Hyper X, Samsung 970 evo 1 tb SSD and a couple of regular HDDs. What could be the problem? Furmark, 3D mark - everything works and goes to the end
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

We will need a little more information. Can you please pass on the make and model of your motherboard? Might want to also see what BIOS version you're on and what your OS version(not edition) is if you're on Windows 10.

How old is the PSU in your build?
 
Sep 7, 2021
10
0
10
0
If it was idle for a month you may have some dust settling somewhere causing a short. Give the computer a good going over with air canister, inspect your gpu fans for dust buildup, memory, motherboard etc. See if cleaning it helps at all.
Already cleaned everything that can be cleaned,also make SMART from disks, changing cables DP on HDMI, testing monitor with another PC
 
Sep 7, 2021
10
0
10
0
Welcome to the forums, newcomer!

We will need a little more information. Can you please pass on the make and model of your motherboard? Might want to also see what BIOS version you're on and what your OS version(not edition) is if you're on Windows 10.

How old is the PSU in your build?
BIOS F10i
 

punkncat

Dignified
Ambassador
Since we can make assumptions that many of the go to things have been attempted....back up your personal info, verify that you have your activation codes for installed programs and do a clean install of the most current version of W10.
 
Sep 7, 2021
10
0
10
0
Since we can make assumptions that many of the go to things have been attempted....back up your personal info, verify that you have your activation codes for installed programs and do a clean install of the most current version of W10.
I already clean my PC, buying new zalman box. Install last windows from Microsoft site. Drivers from nvidia and gigabyte for m/b
 

ASK THE COMMUNITY