Question The most bizarre issue I have ever seen with a graphics card... RTX 3070 FE, I think I may be screwed....

ryvandal

Distinguished
Mar 13, 2011
17
0
18,510
0
Okay, I am running into some crazy issues here... Hoping someone here has had the same issue with a resolution, but I think I am kinda screwed on this one majorly.

Basically, the run down... I bought an RTX 3070 FE. Before install, I did DDU. Put card in, turn pc on. I have two monitors, my main monitor which is a 65" sony tv, and my secondary monitor which is a wide screen viewsonic cheapo for streaming.

I install the geforce experience, all appears fine... Both monitors working. The geforce experience driver installs perfectly fine and says success on the second monitor but... you know how typically the screen will turn off? Well, that happens, and when it does, my 65" starts to artifact like crazy... I restart the PC... it artifacts at the log in screen...

Now, here is where things get bizarre... The log in screen even after pc shut down/restart, is frozen on the same time as the initial first reboot... Almost like its a screen shot... here is a example of it ( View: https://imgur.com/BDrD1su
) sorry its low quality, I sent it as a video to my friend cause the 65" inch screen is flickering, while the second monitor is completely fine (I am actually typing this all up on my secondary monitor) the time displayed there is off by like 30 minutes or longer.

So, I tested different HDMI cords, same issue. Different HDMI slots on my tv, same issue. Differnt slot on my gpu INTO my tv, same issue. I am not sure what is going on... is it possible this card is not compatible with my tv? I've never had issues with my prior nvidia card on this tv... and also, without the driver, it works 100% completely fine... So there is something in the nvidia driver that is causing these issues...

Again, more than likely a far stretch to see if anyone has a fix...I just find it super weird that it works perfectly fine on both monitors, until I install the graphics drivers, then BAM, the 65" incher dies.

I really want to avoid buying a new tv....

Edit: the main 65" screen is completely frozen. I can't do anything on it.
 

Ralston18

Titan
Moderator
Update your post to include full system hardware specs and OS information.

Include PSU and drive(s).

= = = =

My first thought.

This:

"Before install, I did DDU. "

Try manually downloading the applicable drivers directly from the manufacturer's website. Reinstall and reconfigure.
 

ASK THE COMMUNITY

TRENDING THREADS