Question The previous overclock settings have failed after I close the pc

Oct 17, 2020
58
0
30
0
"All settings were reset to default values.
The previous overclock settings have failed, system has been restored to it's default settings.
Press F1 to enter setup.
Press F2 to load default values and continue.
Press DEL and wait for 5 seconds to enter BIOS setup or press F1/F2 to enter BIOS setup immediately.

Press Alt+L to load last known good configuration values and continue"

Hey everyone, after I close my pc sometimes it opens again and I get this error and I have to go to windows again and close it again it is pretty annoying I tried f1, f2 and ALT+L in the error message menu none of them solved the problem also everytime after I get this error I reset bios and only open xmp but it still happens

My specs:

▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬⠀▬▬▬⠀▬▬⠀▬
CPU: Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz
CPU Cooler: NZXT Kraken X72
RAM: Crucial 16gb (2x8) Ballistix 3200mhz Cl16 Ddr4 Ram
GPU: Palit Nvidia GeForce RTX3070 Gaming Pro OC
MB: MSI Z390 GAMING PLUS
SSD:Intel 660p NVMe PCIe M.2 1TB-TRL 646
SSD2:TOSHIBA-TR200 240GB
HDD:Seagate ST1000LM035-1RK172 1TB
Monitor:LC27JG50QQMXUF
PSU: Seasonic Focus Plus SSR-850FX 850W

I am using my rams as a dual channel please help me fix this problem

Also I did overclock with the msi afterburner to my gpu but then I reset it back also I only have xmp on the bios too I dont remember any other overclock

My Programs are:
cFos Speed
Core temp
CPUID CPU-Z
Geeks3d Funmark
Intel extreme tuning ulility (But I didnt do anything there)
Logitech G HUB
MSI Afterburner
MSI SDK
NZXT CAM
Razer Synapse
Rive tuner statistics server
Thunder master
MSI Dragon Center
 

ASK THE COMMUNITY

TRENDING THREADS