The specified domain either does not exists or could not be contacted

Anraleth

Distinguished
Sep 23, 2010
103
0
18,680
0
After performing a fresh installation on a newly formatted HDD I get the error " The specified domain either does not exists or could not be contacted " when trying to log into windows for the first time.


What does this mean? I've searched the microsoft database for corresponding entries, but nothing seems to fit what i'm seeing. Should I format the HDD again and try another installation - or what?


Thanks for the help.
 

Anraleth

Distinguished
Sep 23, 2010
103
0
18,680
0



This is the closest i'm able to find to my problem, but its for Windows Vista - not Windows XP and this computer has no internet access whatsoever to begin with.

http://answers.microsoft.com/en-us/windows/forum/windows_vista-system/the-specified-domain-either-does-not-exist-or/467213f2-2d03-4539-bb1a-4bb290139f38
 

Anraleth

Distinguished
Sep 23, 2010
103
0
18,680
0
Ok I finally got down to the error message " cannot load line 3246 from ini file \i386\txtsetup.sif operation cannot continue.." When hitting F8 - which means I can't even boot in safe mode? Should I just reinstall windows?
 
Well, that sounds like a setup error, so it seems likely that your installation didn't finish properly.

I'd be inclined to try a reinstall. If that doesn't work then I would suspect (in no particular order):

The installation CD.
Your hard disk.
Your RAM.

So a few tests on them might be in order.
 

ASK THE COMMUNITY

TRENDING THREADS