Question The Storage devices are installed but not working

Sep 3, 2020
6
0
10
0
Hi, I apologize if this post is under the wrong topic.

So I recently bought a Seagate Barracuda 2 TB HDD, installed it the day I bought it, and it worked fine. A few days later I come back, boot it up and the new drive is not coming up in file explorer. I went to allocate it under disk management then add it to the storage pool and it would undo itself and go back to being "unallocated". I read some things and tried running it in safe mode, did the same thing I tried earlier and it worked so it was appearing in my storage spaces again. I restarted the PC and went back to the storage pool and the two other drives I had before (500 GB SSD and 1 TB HDD) had errors and warnings. The 1 TB HDD displays "Error. Reduced resiliency; check the Physical drives section" and the SSD, which is my boot drive, shows "Warning. Preparing for removal." I will add a screenshot to show this as well. How can I use three drives at once? My motherboard has 6 SATA ports, but can it support three drives? My motherboard by the way is a Gigabyte Z270p-d3. I would appreciate anyone's assistance or advice. Thank you for your time and consideration.

 
Sep 3, 2020
6
0
10
0
Update: I re-installed all drives and I will post what the storage pool looks like as well as disk management.

 
Sep 3, 2020
6
0
10
0
I would just like to access and use the 2 TB HDD I purchased. It comes up as connected in BIOS and storage spaces, but does not under disk management and when I run command prompt > "diskpart" > "list disk".
 
Sep 3, 2020
6
0
10
0
An alternative to using storage spaces. I had just always used it without issues. It's cool now though, thank you for your guy's input. :)
 

ASK THE COMMUNITY

TRENDING THREADS