"There might be a problem with the driver for the Wireless Network Connection Adapter"

jaguarrr

Distinguished
Nov 15, 2009
48
1
18,540
1
Anyone got an idea?

Just recently got a new Internet Connection in my new place. Using WiFi on my computer for the first time.

 

jaguarrr

Distinguished
Nov 15, 2009
48
1
18,540
1
I found the solution.

I did the following:

This is how I fixed it:

Here is the solution that worked for me.

Control Panel > Administration Tools > Computer Management > Services & Applications > Services.

Scroll down this list to find 'WLAN Auto Config'

Double click on 'WLAN Auto Config' On the general tab, select from the start up type drop down menu, select 'Automatic'. Under Service Status click on 'Start'. Then 'Apply' these settings and exit from all open control panel windows.

This should then allow Windows to set the required bindings.

Since doing these actions, I have had no further issues with the WiFi.

Hope this helps.
Picked HEXiT as best solution for his effort.

Thanks a lot have a good day :)

 
Reactions: puya0715
check the ip address. if your on virgin and it starts with 169 instead of 192 you will need to contact them as they will need to adjust the settings at there end to allow your wireless router to activate.
had this issue with mine last week when i tried to use my sisters lappy wirelessly for the first time. i ended up reinstalling windows only to find the problem was still there. i called the isp u and within 5 mins it was working fine. (wasted a full day for nothing)...
if your not on virgin you may still have the same issue as not all isp's activate the wireless functionality (even when its on on the router) at there end until you ask for it.
 

jaguarrr

Distinguished
Nov 15, 2009
48
1
18,540
1


I'm not in the US. I am in Europe so not using Virgin. Not sure if what you said is now applicable to me

I updated the drivers using the Windows 7 Diagnose Tool. Apparently they are up to date but I still get this screen:


 

jaguarrr

Distinguished
Nov 15, 2009
48
1
18,540
1
I found the solution.

I did the following:

This is how I fixed it:

Here is the solution that worked for me.

Control Panel > Administration Tools > Computer Management > Services & Applications > Services.

Scroll down this list to find 'WLAN Auto Config'

Double click on 'WLAN Auto Config' On the general tab, select from the start up type drop down menu, select 'Automatic'. Under Service Status click on 'Start'. Then 'Apply' these settings and exit from all open control panel windows.

This should then allow Windows to set the required bindings.

Since doing these actions, I have had no further issues with the WiFi.

Hope this helps.
Picked HEXiT as best solution for his effort.

Thanks a lot have a good day :)

 
Reactions: puya0715

janak2345

Reputable
Jul 6, 2016
59
0
4,540
4


Thank you so much! Worked for me.
 

Sara_38

Commendable
Oct 2, 2016
2
0
1,510
0
THANK YOU SO MUCH!! YOU'RE A LIFESAVER!


 

Sara_38

Commendable
Oct 2, 2016
2
0
1,510
0
THANK YOU!!! YOU'RE A LIFESAVER!!!


 

ASK THE COMMUNITY

TRENDING THREADS