Question Thermaltake view 37 aRGB case - RGB not working :(

Mar 18, 2019
1
0
10
0
Hi!

Recently I have purchased thermaltake view 37 aRGB case with a sole purpose of mounting a PC that could truly be called 'Rainbow Dash'. I hired a professional to do the build for me and while everything went fine and we found the case to be very user friendly and great for custom PCs, we did encounter one issue that we could not solve.

At the back there is a plate that controls the 2 front and 1 back fans, which are supposed to be fully RGB. While we did connect 3 fans to it and they do work, we simply could not figure out how to properly connect them to the motherboard. They start spinning and they do light up, but only in red color. The button that is supposed to be controlling the color change does not seem to interact with us in any way, no matter where we tried to connect it. Also, when I tried to use the software I kept getting "error code h_0x0001".

The motherboard in question is the Gigabyte X470 AORUS Gaming 7 WiFi. We tried connecting the cable going from the color switch button on the case, using attached gigabyte connector cable to either one of the two VDG connectors on the motherboard, but it did not seem to do aynthing.

Do you guys maybe know how to connect this particular case to this particular motherboard? I would love for the RGB on the fans to work, since it is the main purpose I bought this case in the first place (this and obviously transparent top - magnificent!).
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS