Thief Gold, Thief 2 problems pls help

G

Guest

Guest
Archived from groups: alt.games.thief-dark-project (More info?)

Sigh.

I recently re-installed Thief Gold and Thief 2 with the aim to play the
fan missions. The problem is that starting Thief Gold usually hangs
when entering the actual game mode (past the intro video and the
mission screen), and once rebooted the PC when I was playing in the
audio settings. And in Thief 2 it reboots when entering the actual
game model. I just updated my video drivers.

Anyone have this happen before?

RSVP, please post,

--
Dan Stephenson
Photos and movies from US Parks and all over Europe:
http://homepage.mac.com/stepheda
 
G

Guest

Guest
Archived from groups: alt.games.thief-dark-project (More info?)

On Sun, 06 Mar 2005 07:33:40 GMT, Dan Stephenson <stephedanospam@mac.com>
wrote:

>Sigh.
>
>I recently re-installed Thief Gold and Thief 2 with the aim to play the
>fan missions. The problem is that starting Thief Gold usually hangs
>when entering the actual game mode (past the intro video and the
>mission screen), and once rebooted the PC when I was playing in the
>audio settings. And in Thief 2 it reboots when entering the actual
>game model. I just updated my video drivers.
>
>Anyone have this happen before?
>
>RSVP, please post,

That sounds like the SMP/Hyperthreading problem since you're able to see
the videos. http://www16.brinkster.com/salvage/thief/darkengine.htm

--
Michael Cecil
http://home.comcast.net/~macecil/
http://home.comcast.net/~safehex/
 
G

Guest

Guest
Archived from groups: alt.games.thief-dark-project (More info?)

It may be that THIEF does not like your newly installed video drivers. Go
back to your old drivers; if Thief runs OK then the new drivers must be the
problem.



Dan Stephenson wrote:

> Sigh.
>
> I recently re-installed Thief Gold and Thief 2 with the aim to play the
> fan missions. The problem is that starting Thief Gold usually hangs
> when entering the actual game mode (past the intro video and the
> mission screen), and once rebooted the PC when I was playing in the
> audio settings. And in Thief 2 it reboots when entering the actual
> game model. I just updated my video drivers.
>
> Anyone have this happen before?
>
> RSVP, please post,
>
> --
> Dan Stephenson
> Photos and movies from US Parks and all over Europe:
> http://homepage.mac.com/stepheda
 
G

Guest

Guest
Archived from groups: alt.games.thief-dark-project (More info?)

"Dan Stephenson" <stephedanospam@mac.com> wrote in message
news:060320050134102856%stephedanospam@mac.com...
> Sigh.
>
> I recently re-installed Thief Gold and Thief 2 with the aim to play the
> fan missions. The problem is that starting Thief Gold usually hangs
> when entering the actual game mode (past the intro video and the
> mission screen), and once rebooted the PC when I was playing in the
> audio settings. And in Thief 2 it reboots when entering the actual
> game model. I just updated my video drivers.
>
> Anyone have this happen before?
>
> RSVP, please post,
>
> --
> Dan Stephenson
> Photos and movies from US Parks and all over Europe:
> http://homepage.mac.com/stepheda

Dan, I recently had similar problems while trying to reinstall Thief 2 on a
new PC. I had posted the question earlier. I have provided the link from
that thread below. I'm not sure how much help it would be in your case.
http://groups-beta.google.com/group/alt.games.thief-dark-project/browse_thread/thread/1470c0dbdfe575fc/322d1d34aacad87a?q=group:*thief*+author:ftran999#322d1d34aacad87a
 
G

Guest

Guest
Archived from groups: alt.games.thief-dark-project (More info?)

I installed the new drivers specifically because of problems with the
original drivers.

Anything else?

Dan

In article <422B52CA.8B5443B9@crosslink.net>, Bob Fairbank
<rhf28@crosslink.net> wrote:

> It may be that THIEF does not like your newly installed video drivers. Go
> back to your old drivers; if Thief runs OK then the new drivers must be the
> problem.
>
>
>
> Dan Stephenson wrote:
>
> > Sigh.
> >
> > I recently re-installed Thief Gold and Thief 2 with the aim to play the
> > fan missions. The problem is that starting Thief Gold usually hangs
> > when entering the actual game mode (past the intro video and the
> > mission screen), and once rebooted the PC when I was playing in the
> > audio settings. And in Thief 2 it reboots when entering the actual
> > game model. I just updated my video drivers.
> >
> > Anyone have this happen before?
> >
> > RSVP, please post,
> >
> > --
> > Dan Stephenson
> > Photos and movies from US Parks and all over Europe:
> > http://homepage.mac.com/stepheda
>

--
Dan Stephenson
Photos and movies from US Parks and all over Europe:
http://homepage.mac.com/stepheda
 
G

Guest

Guest
Archived from groups: alt.games.thief-dark-project (More info?)

"Dan Stephenson" <stephedanospam@mac.com> wrote in message
news:060320050134102856%stephedanospam@mac.com...
> Sigh.
>
> I recently re-installed Thief Gold and Thief 2 with the aim to play the
> fan missions. The problem is that starting Thief Gold usually hangs
> when entering the actual game mode (past the intro video and the
> mission screen),

The hang problem would most likely be, like Michael Cecli said, due to a
Pentium4 processor with hyperthreading on? It must be disabled in the BIOS
settings.

The reboot is harder, but try to remove the checkmark on "Reboot on error"
under system - advanced - system startup settings. This way you get the
error msg instead of a reboot, probably a blue screen which will tell you
more about where to start troubleshooting the issue.