Question Thoughts on this Ryzen software?

Page 2 - Seeking answers? Join the Tom's Hardware community: where nearly two million members share solutions and discuss the latest tech.
Does it need to start with Windows every time the PC starts?
The RM service starts with every windows startup. The RM application interface doesn't and you have to start it up...and select the overclocking profile you want and apply it. That's annoying if using it as your 'overclocking' application.

The other thing CTR provides for is it interfaces directly to the RM service and it can be configured to start with Windows and apply a profile.
 
Reactions: drivinfast247
The RM service starts with every windows startup. The RM application interface doesn't and you have to start it up...and select the overclocking profile you want and apply it. That's annoying if using it as your 'overclocking' application.

The other thing CTR provides for is it interfaces directly to the RM service and it can be configured to start with Windows and apply a profile.
That same service also stops CTR to be completely deleted.
 
That same service also stops CTR to be completely deleted.
How's that? I don't understand...I deleted the folder that CTR is installed in.

Actually, I'm a bit concerned. I managed to crash my system while experimenting with CTR and now CTR won't start up. I deleted it, got the new BETA and set it up again. Even uninstalled RM and reinstalled that too. Still, CTR refused to start up. Very strange for a portable app to do that since, not being 'installed' it can't have installed it's own service or anything....right?

The system works perfectly otherwise, with no new errors/cautions/warnings popping up in the event log. Except when i try to start CTR and it always faults out.
 

kurdtnz

Prominent
Feb 24, 2020
657
90
490
7
From a non-technical perspective,(me,) I wanted to delete version 1 and install version 3 and was having trouble,so I asked Yuri on twitter, he said just to delete it and reinstall the new version but like you guys said, there is 1 file in the folder that wont delete, I individually deleted all the other files and then downloaded version 3 'on top' of the 1 that wont delete, then reinstalled cinebench r20 onto the CB20 file and it works fine for me now.
 
From a non-technical perspective,(me,) I wanted to delete version 1 and install version 3 and was having trouble,so I asked Yuri on twitter, he said just to delete it and reinstall the new version but like you guys said, there is 1 file in the folder that wont delete, I individually deleted all the other files and then downloaded version 3 'on top' of the 1 that wont delete, then reinstalled cinebench r20 onto the CB20 file and it works fine for me now.
I rebooted and then went straight to the folder and deleted the file. You can also reboot in SAFE MODE to do it if you have to.
 
Reactions: kurdtnz

ASK THE COMMUNITY