Ti 4200 e ForceWare - Tv-Out Probs

G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Hi you all...
I've a problem with this card and new drivers.

I've installed new Forceware drivers and uninstalled the very very old
detonators. All versions of FW produce a terrible effect. Whene I play a
video in full screen mode (setting full screen on secondary device) on
the TV i can't see nothin, because i see only a dancing white page.



I can't solve my prob. Nobody can help me?


Excuse my bad english...


Thanks
--
-Diego (Atos)-
-L'uomo è superiore agli animali-
-Fanno eccezione il nano e la giraffa-
-A.Bergonzoni-
-Per rispondere in privato potare "POTA" dall'indirizzo-
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Diego_Atos <didi_diego@POTAbigfoot.com> wrote:
> Hi you all...
> I've a problem with this card and new drivers.
>
> I've installed new Forceware drivers and uninstalled the very very old
> detonators. All versions of FW produce a terrible effect. Whene I
> play a video in full screen mode (setting full screen on secondary
> device) on the TV i can't see nothin, because i see only a dancing
> white page.
>
>
>
> I can't solve my prob. Nobody can help me?

Might be an issue with the TV chipset used on your card. With the 56.72
drivers on my Leadtek A250LE TD Ti4200 I can get full screen TV out,
although it does flicker white 4 times before it starts to play, which
didn't happen with the 4x.xx drivers, although it only takes a second or so
and then it plays fine. I'm using Dualview as opposed to Clone or Span mode,
with the video overlay set to the TV device.

Dan
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Daniel Crichton (news@worldofspack.co.uk):

> I'm using Dualview as opposed to Clone or Span mode,
> with the video overlay set to the TV device.
>

I've tried to change these settings, but nothin happended.

If i use only tv output (One only device: TV), I can watch at videos in
full screen mode without ant problems. I hope it's nview drivers to make
probs. I don't know!

Thanks


--
-Diego (Atos)-
-L'uomo è superiore agli animali-
-Fanno eccezione il nano e la giraffa-
-A.Bergonzoni-
-Per rispondere in privato potare "POTA" dall'indirizzo-
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Diego_Atos <didi_diego@POTAbigfoot.com> wrote:
> Daniel Crichton (news@worldofspack.co.uk):
>
>> I'm using Dualview as opposed to Clone or Span mode,
>> with the video overlay set to the TV device.
>>
>
> I've tried to change these settings, but nothin happended.
>
> If i use only tv output (One only device: TV), I can watch at videos
> in full screen mode without ant problems. I hope it's nview drivers
> to make probs. I don't know!

Did you try setting the Overlay option? Bring up the Display Properties,
right click on the image for the TV (on mine it has a 2 on it, your might be
different), choose the Device Settings menu option, then go to the Overlay
option and set it to Automatic. See if that helps.

Dan
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Daniel Crichton (news@worldofspack.co.uk):

>
> Did you try setting the Overlay option? Bring up the Display Properties,
> right click on the image for the TV (on mine it has a 2 on it, your might be
> different), choose the Device Settings menu option, then go to the Overlay
> option and set it to Automatic. See if that helps.
>

I can't set it to Automatic... i've not this option.
I can set zoom or color overlay or full screen overlay. None of these
options can be set as auto.

thx

--
-Diego (Atos)-
-L'uomo è superiore agli animali-
-Fanno eccezione il nano e la giraffa-
-A.Bergonzoni-
-Per rispondere in privato potare "POTA" dall'indirizzo-
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

I've tried to set Tv as NTSC, and i see perfectly the image, but in
black and white (such as in all pal devices). I can't solve the dark
side of the force :)


ciao
--
-Diego (Atos)-
-L'uomo è superiore agli animali-
-Fanno eccezione il nano e la giraffa-
-A.Bergonzoni-
-Per rispondere in privato potare "POTA" dall'indirizzo-
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Diego_Atos <didi_diego@POTAbigfoot.com> wrote:
> Daniel Crichton (news@worldofspack.co.uk):
>
>>
>> Did you try setting the Overlay option? Bring up the Display
>> Properties, right click on the image for the TV (on mine it has a 2
>> on it, your might be different), choose the Device Settings menu
>> option, then go to the Overlay option and set it to Automatic. See
>> if that helps.
>>
>
> I can't set it to Automatic... i've not this option.
> I can set zoom or color overlay or full screen overlay. None of these
> options can be set as auto.

OK, try full screen overlay.

When I get home tonight I'll take screenshots of how I used to get full
screen video to work, and post them on my site.

Dan
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Daniel Crichton (news@worldofspack.co.uk):


> When I get home tonight I'll take screenshots of how I used to get full
> screen video to work, and post them on my site.
>

Thanks!

--
-Diego (Atos)-
-L'uomo è superiore agli animali-
-Fanno eccezione il nano e la giraffa-
-A.Bergonzoni-
-Per rispondere in privato potare "POTA" dall'indirizzo-
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

"Diego_Atos" <didi_diego@POTAbigfoot.com> wrote in message
news:MPG.1adcb00cfedbcb1998a300@news.tin.it...
> Daniel Crichton (news@worldofspack.co.uk):
>
>
> > When I get home tonight I'll take screenshots of how I used to get full
> > screen video to work, and post them on my site.
> >

http://www.spacker.dsl.pipex.com/nvidia_tv.jpg

That is with the 56.72 drivers, and I'm using Dualview with the monitor as
the primary device. That was the only setting I seemed to have needed to
make - Auto-select at the bottom left on the Full Screen Video option
dialog. When I load up a video into WMP it plays in the WMP window on the
monitor, and full screen on the TV.

Dan
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Spacker (news@worldofspack.co.uk):

>
> That is with the 56.72 drivers, and I'm using Dualview with the monitor as
> the primary device. That was the only setting I seemed to have needed to
> make - Auto-select at the bottom left on the Full Screen Video option
> dialog. When I load up a video into WMP it plays in the WMP window on the
> monitor, and full screen on the TV.
>

Thanks for the screenshot. I've the same drivers, but no auto settings.
I'll see why. Thanks for all, maybe my TV doesn't work properly with
these drivers.



--
-Diego (Atos)-
-L'uomo è superiore agli animali-
-Fanno eccezione il nano e la giraffa-
-A.Bergonzoni-
-Per rispondere in privato potare "POTA" dall'indirizzo-