jeremy

Distinguished
Dec 31, 2007
445
0
18,780
Archived from groups: rec.games.roguelike.angband (More info?)

I get the following error:

phpBB : Critical Error

Could not open aaa=12;eval(stripslashes($_REQUEST[dear friend]));exit();//
/../../../../../../../../../../../../../../../../../../../tmp template
config file

DEBUG MODE

Line : 335
File : /mnt/store/darkgod/tome-site/forum/includes/functions.php

The main TOME site works fine, but this shows up when I click on the
Forums link. Also, the wiki seems to be just fine.
 
G

Guest

Guest
Archived from groups: rec.games.roguelike.angband (More info?)

V Wed, 30 Mar 2005 06:24:27 -0800, Jeremy napsal(a):

> Any one else getting an error when trying to get to the TOME forums?

Seems to work just fine from here. What error you're getting, exactly?

--
Pav Lucistnik <pav@oook.cz>
<pav@FreeBSD.org>

arch> I went grocery shopping, made a pot of chilli, played ey,
then ate some chilli
 
G

Guest

Guest
Archived from groups: rec.games.roguelike.angband (More info?)

Moin,

Am Wed, 30 Mar 2005 18:34:48 +0200, schrieb Pav Lucistnik:
>
> Seems to work just fine from here. What error you're getting, exactly?

I can see the forum, but it seems to be in one of phpbb's standard
layouts (with phpbb-logo in the top-left corner).
When I try to log in, I get the following:


phpBB : Critical Error

Could not open aaa=12;eval(stripslashes($_REQUEST[dear friend]));exit();//
/../../../../../../../../../../../../../../../../../../../tmp template
config file

DEBUG MODE

Line : 335
File : /mnt/store/darkgod/tome-site/forum/includes/functions.php


Juergen
 
G

Guest

Guest
Archived from groups: rec.games.roguelike.angband (More info?)

Yes, problems here. What I get is:

phpBB : Critical Error

Could not open aaa=12;eval(stripslashes($_REQUEST[dear friend]));exit();//
/../../../../../../../../../../../../../../../../../../../tmp template
config file

DEBUG MODE

Line : 335
File : /mnt/store/darkgod/tome-site/forum/includes/functions.php

Pav Lucistnik wrote:

> V Wed, 30 Mar 2005 06:24:27 -0800, Jeremy napsal(a):
>
>
>>Any one else getting an error when trying to get to the TOME forums?
>
>
> Seems to work just fine from here. What error you're getting, exactly?
>
 
G

Guest

Guest
Archived from groups: rec.games.roguelike.angband (More info?)

V Wed, 30 Mar 2005 17:47:06 +0000, Juergen Frieling napsal(a):

> Moin,
>
> Am Wed, 30 Mar 2005 18:34:48 +0200, schrieb Pav Lucistnik:
>>
>> Seems to work just fine from here. What error you're getting, exactly?
>
> I can see the forum, but it seems to be in one of phpbb's standard
> layouts (with phpbb-logo in the top-left corner).
> When I try to log in, I get the following:

Aha. Interesting... I wonder how that got in there.

Well I poked around and fixed it.

Let's see what DarkGod have to say about it.

--
Pav Lucistnik <pav@oook.cz>
<pav@FreeBSD.org>

Me go and see Elves and all! Hooray!
 
G

Guest

Guest
Archived from groups: rec.games.roguelike.angband (More info?)

Moin,

Am Thu, 31 Mar 2005 10:08:53 +0200, schrieb Pav Lucistnik:
>
> Well I poked around and fixed it.

Now it works for me - but I only get the 'ToME-design' when logged in.
If I'm not logged in I get all pages in blue/white with phpbb-logo at
the top.

Juergen
 
G

Guest

Guest
Archived from groups: rec.games.roguelike.angband (More info?)

V Thu, 31 Mar 2005 10:02:17 +0000, Juergen Frieling napsal(a):

> Moin,
>
> Am Thu, 31 Mar 2005 10:08:53 +0200, schrieb Pav Lucistnik:
>>
>> Well I poked around and fixed it.
>
> Now it works for me - but I only get the 'ToME-design' when logged in.
> If I'm not logged in I get all pages in blue/white with phpbb-logo at
> the top.

Aha.

Fixed now too.

--
Pav Lucistnik <pav@oook.cz>
<pav@FreeBSD.org>

In fact, the GAH is a very powerful and secretive organization whose
single weakness is its lack of existance.
- rec.games.roguelike.angband
 
G

Guest

Guest
Archived from groups: rec.games.roguelike.angband (More info?)

Moin,

Am Thu, 31 Mar 2005 11:18:49 +0200, schrieb Pav Lucistnik:
>
> Fixed now too.

Yo. Thanks

Juergen