Tom's Forum LogIn page

gdmaclew

Distinguished
May 20, 2008
1,348
1
19,465
94
Hello.
I am enjoying the upgrade to your Tom's website, however could you please tell whoever is responsible for it to please fix the Log In page.
I have ask a few times before.
After clicking on Log In the page changes showing a list of the available categories but the "Login In" text still remains at the top of the page, instead of showing me my User Name.
It also doesn't expand the choices on the left hand side of the page until I click on one of the categories.
This is extremely frustrating.
The old site was seamless.
Thank you.
 
Reactions: ElectrO_90

Phillip Corcoran

Titan
Moderator
Mmm --- I'm not seeing many/any other posts complaining about the points you mentioned, which I would expect to see if it was a problem with the website.
Suggest you might try a different browser (I use Firefox, no log in problem for me) and report back?
 

gdmaclew

Distinguished
May 20, 2008
1,348
1
19,465
94
The problem exists in all 3 main browsers.

View: https://imgur.com/pVdsYVz

View: https://imgur.com/YlyhSbP

View: https://imgur.com/e5V0yeG

View: https://imgur.com/pAL4eiF


View: https://imgur.com/kVOWf3S


View: https://imgur.com/BxmJrOn


View: https://imgur.com/NZd98GZ


View: https://imgur.com/DXw4Zsz


View: https://imgur.com/JboA0tC

View: https://imgur.com/kiTgK8Q


If I click on Log In a second time I will get either an error message or the "Already logged in" message. If I click on Log In again the screen changes to show my User Name like it should.

When I click on Log In and actually log in and scroll down the page it tells me I must log in to reply but I just logged in.

I have tried clearing my browsers' caches.

IE and Firefox both have ABP installed but disabled for Toms. Chrome does not have ABP installed.


This is somewhat annoying.

Thanks
 
Last edited:

gdmaclew

Distinguished
May 20, 2008
1,348
1
19,465
94
There must be some setting I have set in Firefox (block popups, etc) that you or the moderators do not.
Obviously a problem in the other 2 main browsers (IE, Chrome).

Hopefully this get put at the top of the priority list.
 

ASK THE COMMUNITY

TRENDING THREADS