Question Tons of Issues in Event Viewer and many crashes certain games (not the most demanding in either CPU or GPU).

-Arke-

Reputable
Dec 26, 2015
186
0
4,710
22
Hello there, I'm having some issues with my PC. I've run every single test I know about (Memtest, Intel CPU tool, Heavenz for the GPU, Crystaldisk...), I've already tried underlocking my GPU and my CPU is non-K, thus not overlocked.

Still, I've been having crashes often with certain games (WoW and Dota2, to mention some). I can have days in which I barely get a few and days like today in which I can have 5 crashes in 10 mins. These crashes include image freezing for some secs, then black screen and either recover or crash to destkop. I've tried to check some fixes on the codes I'm seing on event veiwer but most of them are very old, like 2008 or so, focues on Windows Vista. I've already checked the CMD and Powershell commands (restorehealt, showealth and so on), but they didn't helped me at all.

All of this problems started after a Windows System restoration, like a month ago. Ever since I've tried another system restoration, a clean windows install and got my GPU drivers checked (moder ones and some old ones); i've also updated my motherboard BIOS and I have no idea what's going on.

Temps are not a problem (GPU can run HeavenZ Unigine and dont goes beyond 67ºC). Also, some other games run smooth with no problems, such as Vermintide, CS:GO or Path of Exile.

According to the event viewer, only today (and it's still 17:30) I've had 52 errors or warnings (most of them happens several times in a row), these are the most common problems I'm having:

  1. svchost (2856,R,98) TILEREPOSITORYS-1-5-18: Error -1023 (0xfffffc01) al abrir un archivo de registro C:\WINDOWS\system32\config\systemprofile\AppData\Local\TileDataLayer\Database\EDB.log.
  2. The certificate for Local System with fingerprint c8 68 51 5e aa 93 21 45 f9 ee 60 2c 0f ff d5 aa 80 ab 8f 59 is about to expire or has expired.
  3. The permission settings set by default on the computer do not grant Local Activation permission for COM server app with CLSID
  4. {C2F03A33-21F5-47FA-B4BB-156362A2F239} and APPID{316CDED5-E4AE-4B15-9113-7055D84DCC97} the user DESKTOP-KBJ10TS \ carlo with SID (S-1-5-21-14668209-3960694083-3636600580-1002) at the LocalHost address (with LRPC) running in the application container with SID Microsoft.Windows.ShellExperienceHost_10. 0.18362.449_neutral_neutral_cw5n1h2txyewy (S-1-15-2-155514346-2573954481-755741238-1654018636-1233331829-3075935687-2861478708). This security permission can be modified using the Component Services administrative tool.
  5. The nvlddmkm display driver stopped responding and recovered successfully.
  6. Server {AB8902B4-09CA-4BB6-B78D-A8F59079A8D5} did not register with DCOM within the required timeout.
I honestly don't know what else may do. ANY idea is welcomed.

My system pieces are:
I7 8700, Asus Z370-G, GTX 1070 Strix, EVGA Supernova G2 750, KFA2 16Gb @4000MHZ.

Thanks a lot in advance.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS