Too much power?

agricola

Distinguished
Mar 1, 2010
2
0
18,510
Hi there,

I recently (a week ago) replaced my very old Dell Dimension with a fancy new system running on a Core i5. Unfortunately, one of the main problems that the Dimension was having is also happening with the new PC. Namely, when I first boot it up in the morning it gets to the login screen and then freezes. I reboot it and everything works smoothly. The new system is plugged into the same powerboards (and power outlet) that the Dimension was plugged in to.

Because this is happening to both PCs, I think I'm justified in believing that it's not a problem with either computer. Could it possibly be that the computers are drawing too much power from the powerboards - or even from the main power outlet?

Note that I'm running Windows 7 on the new PC and Ubuntu 9.04 on the old. The new PC's power supply is 650W while the old one is - I believe - 250W.

I apologise if this is the wrong section (I couldn't really determine the best one) or if I haven't provided enough info.
 

Unlikely. Simple way to check is to move the PC to another room. Bedroom power circuits are usually lightly loaded.
 

agricola

Distinguished
Mar 1, 2010
2
0
18,510
Thanks for the replies.

The PC is currently in a bedroom. I'll try moving it to another room and see if the problem persists.

Our power is very stable. I've never experienced anything actually turning off in this room, and we've never drawn enough power simultaneously to short (if that's the correct term) the fuse box.

I'm unfamiliar with power conditioning, but after Googling the term I think it's unlikely that I would be using any without knowing about it.

I don't have a voltmeter.