Question Toshiba L55W-C5259 Micro freezes and lockups with install of 1809 and 1903

randyored

Honorable
May 14, 2013
1
0
10,510
0
System affected : Toshiba L55W-C5259

Micro freezes and lockups with install of 1809 or 1903.

This started with the 1809 release and got worse in the 1903 release. Before these releases, all worked fine without the freezing and lockups. It starts right from the booting of the laptop. The spinning dot circle has many micro freezes that extend the boot time to 2-5 minutes! If you get to the desktop, you WILL get a hard lockup in less that a minute. I have tried updating the video driver, but that didn't help. BTW, the cursor is freezing.

Yes, I have tried clean installs of both 1809 and 1903. When booting 1809 and 1903 from my USB Jump drive the freezing dot circle begins as the boot in occurring. As stated, this started on 1809 and got worse in 1903. I think the chip-set has an issue with some sort of change in Windows.

Both attempts to clean install 1809 and 1903 the issue is there. I am resolved to clean install 1803. With 1803 there are no freezing or lockups. Again this problem started with 1809. I know is it something that starts very early in the booting process. The spinning dot wheel appears and is already freezing for a couple of seconds. If this is not addressed I will have to stay on 1803 on this laptop forever.

So, does anyone know what the hay is going on? This laptop is a great 2in1 and is working beautifully on 1803. This has an i5 and Intel Chip set. Some have said it may have become unsupported hardware. I find that hard to believe since this laptop is still available on Amazon. I have looked for a BIOS update, but I have the latest version installed.

Help!

RandyO
 

Lutfij

Titan
Moderator
As of this writing, I can find the Windows Media Creation Tools app to conform to allowing a user to download 1809, not 1903. Which leads me to ask, where did you obtain 1903? It was pulled off their servers for being unstable and ridden with too many issues.

Which version of the BIOS are you on? Just to make sure we are looking at the right BIOS updates(and you have none pending). Did you perform any ram upgrades to the laptop?
 

Similar threads


ASK THE COMMUNITY