Toshiba laptop dropping internet connection once unplugging the power cord from

Status
Not open for further replies.

rettroy61

Honorable
May 21, 2012
4
0
10,510
0
Once I unplug my toshiba saelillite power cord from the laptop itself, I lose my internet connection. Once I plug power cord back into the laptop, I am back online. What do I need to do to fix this?
 

RealBeast

Titan
Moderator
Change your power plan wireless setting -- go to Power Options control panel, for whichever is checked select change plan settings, then change advanced power settings, choose wireless adapter settings, and change the power saving mode to maximum performance.
 

rettroy61

Honorable
May 21, 2012
4
0
10,510
0
All my settings were already set up as you stated. I restarted my computer after checking. Got online, connected to my network/ internet, unplugged the power cord and lost internet access immediately. So the problem is still present. Thanks...
 

RealBeast

Titan
Moderator
If it isn't MS, then it sounds like a manufacturer power saving utility that loads at startup -- check your manual for any power saving programs they install, also you can check your services running to find it.
 

skaz

Distinguished
Jan 1, 2011
1,551
0
19,960
76
I think Realbeast is on to what your problem is. Go under your power options, for a laptop there should be two sections. One for when your laptop is plugged in, and a second one for when your laptop is unplugged. Change the unplugged section to max performance and see if that helps.

 

plattj

Reputable
Oct 4, 2015
1
0
4,510
0
[I'm having the exact same issues and am hoping you have a solution!!! I checked all the settings suggested and everything is at max so I'm very frustrated!! Hopefully you figured something out!!! PLEASE?!?!?
 
Status
Not open for further replies.

Similar threads


ASK THE COMMUNITY

TRENDING THREADS