Toshiba Satellite A665-S6095 unable to turn on wireless capability

Status
Not open for further replies.

survivor65

Distinguished
Feb 27, 2011
1
0
18,510
0
Hello,
I have reinstalled Toshiba Satellite A665-S6095 and cannot turn on wireless capability. It says that is turned off.
 

thendershot

Distinguished
Feb 23, 2011
43
0
18,540
2
did you make sure the external button is on for the wifi card? not sure if this physical button.. or like my A665 which is a soft button by the power button
 

Robinsono

Distinguished
Mar 20, 2011
2
0
18,510
0
Hi, I have Toshiba Satellite A665-S6050 and I don't when it's happen that my notebook cannot conect in my wireless automatically.
I received this message very time:

Result of diagnosis: Problem found
Root cause:
Wireless capability is turned off

I'd like help to turn this function and use my wireless network. I tried to press the button FN+F8 but is not working.

Thanks...

 

samf987

Distinguished
May 9, 2011
1
0
18,510
0
Hi, I have toshiba satellita 665 adn i m having same issue enven when i see the "Open Intel My wifi utility " it states that hardware radio switch is off but its seem to be on cause when I tried to change to on it seems blocked not allow me to turn on or off doesnt work with the FN + F8 neither I have tried to update or reinstall the driver for my wirelles card but nothing happens I can only make it work with cable LAN
If anyone can help please
or someone have find the solution \i will be so greatful
thnx in advanced
 
G

Guest

Guest
Dear all

The problem is with the windows 7 non compatability with the bios version of the laptop, download the latest version of the bios software from toshiba and update it to the latest your system needs a restart and the miracle happens the wireless starts to work without any problem but it will not switch off from the Fn + F8 key.

still some bug.

Manoj
 

littleamazon

Distinguished
Aug 2, 2011
1
0
18,510
0
To all:

I downloaded the latest BIOS update for the model that I purchased from Toshiba, created a cd with the image, updated the bios and it didn't work. have also turned off the computer, unplugged the power, remove the battery and waited for 5 minutes before doing the last steps in reverse and turning on the computer.

Still, no fix.

Is there anything else that I could try?

Regards,

CM
 

Zargon1

Distinguished
Nov 11, 2011
1
0
18,510
0



I had the same problem with the same computer and and tried everthing except one simple thing.
First the wireless button at the top of the keyboard didn't work even though when pushed an icon popped up saying it was "ON". The five bar wireles icon still had an X in it indicating no connection. I used Fn F8 and that didn't work at first either. However, I did FN F8 again and noticed a round icon pops up just below the rectangular F8 icon, and it says wifi on it. Mouse over that and you find it is another on/off button. I clicked on it, and the red x on the wifi icon went away and all worked again. And the angels sang!
 

shane1799

Distinguished
Nov 28, 2011
2
0
18,510
0





I went to the toshiba website to troubleshoot and it said to turn on the switch witch is above my keyboard an the "ON" display will appear on the screen. I have seen it display ON before but now it won't. I don't know if it's broke or what. My laptop isn't even a year old and I just got a router so this is the 1st time using my WiFi switch and don't know what to do now):
 

ngr7000

Distinguished
Jan 10, 2012
1
0
18,510
0
DId anyone solve this problem?
I am really tired of my toshiba satan-llite...

First, it said it came with a dedicated video card (2gb) and it sort of does. It has two video cards and it switches the GPU on when I open autocad, Photoshop, Illustrator, 3d Max. But if something goes wrong in the switching, all the programs crash at the same time and I have to open everything again. That was the first problem. Then it was overheating! I turn on the machine and it says 3 minutes after that it is overheated. And now the Network card?
Are you freaking kidding me?
I am working on my old HP Pavilion 17" 1gb in ram for video DEDICATED card, Core two duo and I have to say that this HP old and everything works really fine. The video render and 3d views are much better. The realistic vides in autocad and 3d max are much smoother and even though the processor is slowerm the machine juts seems to have less problems working than the Intel 7i 8gb ram 2gb video card I have now...

I'm so disapointed in toshiba.

About to return this piece of crap!

ps. I am an architect/urban dsign. that has made his money working on computers and server instalations.
I will never make one of my clients or friends buy a toshiba EVER!

ngr7000@hotmail.com
 
G

Guest

Guest
I just fixed mine. All I did was pull out the battery and restar the laptop on safe mode with networking and it wifi started working its self
 

Goldendoodleluvr

Honorable
Dec 30, 2012
1
0
10,510
0
Regarding the wireless networking issue on the Toshiba A665 - I had the same problem. Here is what FINALLY worked:
Go to Control Panel:
programs
uninstall toshiba value added package
then restart computer
when computer is up and running then re-install toshiba value added pkg
via toshiba application in search bar then restart computer.

then type tbswireless into search bar

(tbswireless IS THE NAME OF THE WIRELESS ICON)

I hope this helps someone out there - I searched for DAYS to resolve this.

Good Luck!

Goldendoodleluvr
 

kingsully11

Honorable
Jan 15, 2013
1
0
10,510
0
Just wanted to share my experience with this problem. I fixed it by downloading BIOS application from Toshiba website, ran it...Wi-fi came right back on restart, it already had latest driver installed for network adapter, just wouldn't turn on with Fn+F8. I lost Wi-fi by doing a clean install of Windows 7 and then installing Toshiba software, I think it was one of Toshiba's Utilities that turned Wi-fi off, I also lost Synaptics touchpad capability.

Hope this helps the next

My Computer was Toshiba Satellite L645D-S4030.

Her's a link to Toshiba Support, click Product Support and enter your computer then download BIOS Application + Wi-Fi Driver here

Support.Toshiba.com

Good Luck

 

Kddod

Honorable
Mar 13, 2013
2
0
10,510
0
I have a toshiba l655d-s5050 and having same problem. I took battery out and waited 5 minutes & now is working great wi-fi is now good.
 
Status
Not open for further replies.

Similar threads


ASK THE COMMUNITY

TRENDING THREADS