agentile

Distinguished
Nov 16, 2012
70
0
18,640
1
Good morning guys,

I'm having issues with this game. My system runs the likes of Shadow of the Tomb Raider, AC: Odyssey and Resident Evil 2: Remake flawlessly at 1440p so I'm thinking it must be the game.

While I'm in campaign mode or a battle the screen will go black for a few seconds--with me being able to move the mouse and hear sound--and then the textures will slowly load back in till the game returns and then a few minutes later it will happen again with frequent FPS spikes in between.

I have...

  • Updated Windows
  • Reinstalled Display Driver
  • Ran HD health check both CHDSK and Seagate software
  • Tried running the game in Windowed mode
Any help would be appreciated.

My system:

CPU: R7 2700X
MB: Asus ROG STRIX X470-F
CPU Cooler: be quiet Dark Rock 4
GFX: EVGA NVIDIA GeForce RTX 2070 8GB BLACK GAMING
Memory: 16GB (2x8GB) Corsair Module DDR4 3000Mhz
PSU: Corsair Fully Modular RM650X
HD1: Samsung 970 EVO Polaris 250GB M.2 PCIe 3D NVMe SSD/Solid State Drive
HD2: Seagate Barracuda ST2000DM008 Desktop SATA III Hard Drive
Case: Fractal Meshify C
OS: Windows 10
 

agentile

Distinguished
Nov 16, 2012
70
0
18,640
1
After recently installing the game again,I've narrowed it down to SSAO. When I turn the SSAO off, it runs great. With it turned on, it's causing the issues.

I can't see how it could be a hardware problem. I can play every game under the sun including the recent Control, and they run great. It's only Total War: Warhammer 2.
 
Feb 12, 2019
2
0
10
0
Can't be the game, i tell you this because i could run Total War: Warhammer 2 with the Intel HD Graphics 4200 integrated GPU (in low settings) of my 6 years old PC for many hours and didn't see this problem. Check your cables, or any malfunction components you recently installed.
 

agentile

Distinguished
Nov 16, 2012
70
0
18,640
1
After recently installing the game again,I've narrowed it down to SSAO. When I turn the SSAO off, it runs great. With it turned on, it's causing the issues.

I can't see how it could be a hardware problem. I can play every game under the sun including the recent Control, and they run great. It's only Total War: Warhammer 2.
 
Thread starter Similar threads Forum Replies Date
E PC Gaming 2

ASK THE COMMUNITY

TRENDING THREADS