Totally lost - dual boot problem !!

malam

Distinguished
Dec 16, 2007
37
0
18,530
Two days ago, I replaced my motherboard, cpu,and one SATA drive. I had two IDE drives in the old system which was running XP. Problem #1 - after the installation the system, the XP would not load. I installed Vista on the SATA drive - vista is running ok, but I had no access to the data in the IDE drive - always access denied. So i figured, I would buy a second SATA drive and copy all the XP drive on it and try to repair XP. The XP repair did not work- the system kept rebooting. I have disconnected the IDE drives and now have two SATA drives running. Vista is on the first one and the second is now reformatted clean. Here is what I would like to do:

1. Have Vista on one SATA drive
2. Have Windows XP on a second SATA drive. I am hoping that once XP is installed, I may be able to access some of the data in the IDE drive. I may need help then to change the security setting for the folders ??

Where do I start ? Any help will be appreciated.

Thanks.
 

malam

Distinguished
Dec 16, 2007
37
0
18,530
Thanks "roadrunner", I reformatted both SATA drives and installed XP first and then the Vista. It has taken me hours to do. I will try and access my old XP data on the IDE drive next. I'm having my fingers crossed.
 

malam

Distinguished
Dec 16, 2007
37
0
18,530
Thanks guys. I think I am quite happy with the setup so far - needs a bit of fine tunning and re-installing my old applications. You have been very helpful.