Question touchpad multi-touch gesture has not worked since 2017 (ASUS ROG G701 VI)

Nov 20, 2021
4
0
10
0
I've tried googling it and it says I've got to have Asus ATK package and the latest smart gesture/ASUS precision drivers, which I do.

I've found some other posts that talk about a similar problem, with no solution offered https://rog.asus.com/forum/showthread.php?96612-G701-VI-XB78K-Touchpad-multigestures-not-working&p=848343#post848343

Asus had previously told me
"Regarding your inquiry about your touchpad issue, kindly note that you need to install ASUS Precision Touchpad from the below link:
http://dlcdnet.asus.com/pub/ASUS/nb/DriversForWin10/TouchPad/Touchpad_ASUS_Win10_64_VER11011.zip?_ga=1.208297556.717559097.1488722247 "
and
"
We would like for you to install your ASUS Precision Touchpad Version V11.0.11


http://dlcdnet.asus.com/pub/ASUS/nb/DriversForWin10/TouchPad/Touchpad_ASUS_Win10_64_VER11011.zip?_ga=1.193659245.1189018974.1487955940

Along with your chipset driver Version V10.1.1.11
http://dlcdnet.asus.com/pub/ASUS/nb/DriversForWin10/Chipset/Chipset_Intel_Skylate_Win10_64_VER101111.zip?_ga=1.193659245.1189018974.1487955940

*Here are the instructions to install:
*After the download is completed, right click on the 'zipped' folder and choose “extract” or “extract all”.
*After all the contents have been extracted; you may delete/disregard the zipped folder.
*Next, double click the PNPINST64 or SETUP file to run the installation.
*Please choose to 'repair' or 'update' the existing installation (driver) if any one of those options do appear in the setup.
*Finally, restart after the installation is completed. "
As I've said, I already downloaded all the suggested software and did the whole deal about uninstalling drivers, reinstalling them, disabling, re-enabling, updating drivers, updating Windows, restarting, etc... to no avail.

I've also got everything that can be downloaded from my laptop's official support page here https://www.asus.com/supportonly/G701VIK/HelpDesk_Download/
 

ASK THE COMMUNITY

TRENDING THREADS