TOUGHBOOK CF-19x Question

Status
Not open for further replies.
Feb 19, 2019
13
0
10
0
Hello everyone, i am trying to upgrade a toughbook to a solid state but i was encountering issues where it wouldnt boot into my solid state for some odd reason. the current harddrive thats in has windows 7 on it, so i did a firmware update (http://pc-dl.panasonic.co.jp/dl/docs/074971?dc[]=002003&no=1&oc=001020&p1=111&p2=1110550&score=1.0&sri=13643741&trn_org=2) thinking that could solve the issue but sadly did not. anything i should be doing in the bios, i played abit in the boot sequences but still nothing it boots the HDD fine but nothing for the SSD. thank you.
 
Feb 19, 2019
13
0
10
0
By downloaded, do you mean you installed the SSD into the laptop and then installed Windows 10 from a USB drive or DVD to the system (and therefor the SSD)?
yes i installed windows 10 from a USB to laptop but couldn't boot into it. weird thing is the bios is seeing the SSD i also tried to force boot still wont work. i also gave pansonic a call to see why it wont work they mentioned that they have sold some of them with SSD but this was a first time he heard of my issue.
 
Feb 19, 2019
13
0
10
0
ok so i tried that and still no luck, idk if this would help but my BIOs Version is American MegaTrends Inc. V6.00L10 M17.

edit** i just noticed that this thing has never done any windows update ill be doing those updates and seeing what happens.
 
Last edited:
Feb 19, 2019
13
0
10
0
You can't install updates, until you install Windows. The BIOS version should have nothing to do with this. In the BIOS, is the SSD selected as the default boot device?
Sorry what i ment was i put in the hdd that had windows 7 on it back in and ran about like 300 updates. I think a better way would be to post picture's of the BIOS tommorrow morning when i get to work. Also these toughbooks im trying to upgrade to SSD are used at nissan shops to diagnose cars , they run a program called ASIST, and my company is not willing to spend 3k on toughbooks, so i thought a SSD would be a cheap upgrade. I really Apperactie you helping me.
 
Feb 19, 2019
13
0
10
0
Hey i was able to find my issue lol since these toughbook are pretty old i had to make sure the partion was set to GPT on the ssd, i dont know why that wasnt the first thing i did then thinking it was the BIOS. You can now close this thread, thank you!
 
Status
Not open for further replies.

Similar threads


ASK THE COMMUNITY

TRENDING THREADS