Question TP-link archer c50 server host problems

Andreas_42

Reputable
Jul 21, 2017
66
1
4,545
1
hi i have a tp link archer c50 and ive been using it to port forward minecraft servers only running 1 at a time but ive run into issues since whenever i have around 10 players some other get disconnected for some reason that i dont understand, my pc system that i am hosting from has a

ryzen 3 3100,
16gb 3200mhz ram,
mobo asrock fatal1ty b450 gaming-itx/ac,

I am using ethernet with 100mbit up and down with around 1ms on fiber, it must be some setting on the router ive heard from some others but i cant seem to figure out which one it is to fix this, ive talked to someone else that had the same router and they said it functions fine for them with around 100+ players
 

kanewolf

Titan
Moderator
hi i have a tp link archer c50 and ive been using it to port forward minecraft servers only running 1 at a time but ive run into issues since whenever i have around 10 players some other get disconnected for some reason that i dont understand, my pc system that i am hosting from has a

ryzen 3 3100,
16gb 3200mhz ram,
mobo asrock fatal1ty b450 gaming-itx/ac,

I am using ethernet with 100mbit up and down with around 1ms on fiber, it must be some setting on the router ive heard from some others but i cant seem to figure out which one it is to fix this, ive talked to someone else that had the same router and they said it functions fine for them with around 100+ players
Port forwarding doesn't know anything about the number of connections. I don't believe it is a router problem.
 

Andreas_42

Reputable
Jul 21, 2017
66
1
4,545
1
Port forwarding doesn't know anything about the number of connections. I don't believe it is a router problem.
do you have any idea of what it could be? i have no idea of what it could be as to why it disconnects some of my friends when we are playing, it usually says something of that they are already logged in on the server, i get that it can send that message if you try to connect several times in a short period of time but getting disconnected when you already is on the server is nothing ive heard of
 

kanewolf

Titan
Moderator
do you have any idea of what it could be? i have no idea of what it could be as to why it disconnects some of my friends when we are playing, it usually says something of that they are already logged in on the server, i get that it can send that message if you try to connect several times in a short period of time but getting disconnected when you already is on the server is nothing ive heard of
I am not a gamer. Never played minecraft. Can't help with the server.
 

ASK THE COMMUNITY